Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
618 Views

error enabeling intel optane memory problem

Jump to solution

Hi

i have a problem, i cant enable my intel optane memory

 

the intel optane memory ran into a problem.

 

error code: 0xA0070000Capture.PNG

0 Kudos

Accepted Solutions
Highlighted
Super User
172 Views

Hello @BDrak2​ 

  1. Check in Apps and Features if you have installed Intel Optane Pinning Extension. If yes, please uninstall it also.
  2. Please check in Bios settings, what is the current SATA mode? If it is AHCI it should be changed. However, don't change SATA mode without further instructions, since it can cause Windows corruption.

 

Leon

 

View solution in original post

0 Kudos
5 Replies
Highlighted
Super User
172 Views

Hi @rqyy0​ 

  1. Open Apps & Features (Windows Settings) and uninstall the currently installed Optane Application.
  2. Download Intel RST Driver and unzip it on your drive. Right click on iaStorAC.inf and select install from drop down menu. Reboot your computer.
  3. Download and install from Microsoft Store the Intel Optane Memory and Management.
  4. Now enable Optane Acceleration. Follow Intel Optane Memory Installation Guide, Section 3.

 

Leon

 

0 Kudos
Highlighted
Beginner
172 Views

thank you but still error

error code 0xA0070032

bb.PNG

 

0 Kudos
Highlighted
Super User
172 Views
  1. Is the SATA mode in Bios set to Intel RST with Optane?
  2. Is your Windows updated?
  3. Is the HDD boeing accelerated partitioned to GPT type?
  4. When you depress on "More info" in the error massage box, what information you get there?

 

Leon

 

0 Kudos
Highlighted
Beginner
172 Views

I had the same issue, advices you gave I already did (1,2,3), when I depress on "More info", there is nothing associate with it. Pls help!!

0 Kudos
Highlighted
Super User
173 Views

Hello @BDrak2​ 

  1. Check in Apps and Features if you have installed Intel Optane Pinning Extension. If yes, please uninstall it also.
  2. Please check in Bios settings, what is the current SATA mode? If it is AHCI it should be changed. However, don't change SATA mode without further instructions, since it can cause Windows corruption.

 

Leon

 

View solution in original post

0 Kudos