Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
304 Views

I can't assign devices in any of the Quartus versions because I can't see them.

I can't see any Devices when I try to assign a device in the 'Assignments -> Devices' window. I am using DE1-SOC which has Cyclone V. I am facing the same issue with other versions as well. I have tried both, the web and the subscription versions. My professor used Quartus 13.0 to test run the project and he said it worked fine for him. He could see the devices. Also, if it helps, I am following this manual - https://www.intel.com/content/dam/www/programmable/us/en/pdfs/literature/tt/tt_my_first_fpga.pdf, and am on page 12 on 'Assign the Device' step. I don't see the window as it is on page 13 of the manual. In fact, I don't have a single device there.

 

I would really appreciate it if anybody could help me out. I urgently need to make it work since I have to do a project on it and the deadline is close.

 

Thank you.

 

0 Kudos
3 Replies
Highlighted
Retired Employee
4 Views

You not only have to install Quartus but you have to install devices (.qdz files). Go to the Individual Files tab at the download center for the version you are using:

 

http://fpgasoftware.intel.com/

 

#iwork4intel

0 Kudos
Highlighted
Employee
4 Views

Hi,

  1. First ensure the devices are installed or not, Go to 'Device Installer' from Windows start menu for the Quartus edition & version that exactly you are using, Here you can see the installed devices
  2. If devices are not installed then download the devices files from 'Individual Files' Tab from download center & install using 'Device installer' as mentioned in previous step.

http://fpgasoftware.intel.com/13.0/?edition=web&platform=windows&download_manager=dlm3

Regards,

Vicky

0 Kudos
Highlighted
Employee
4 Views

Hi,

Have you resolved the issue?

Should I consider that case to be closed?

Regards,

Vicky

 

0 Kudos