Intel® Quartus® Prime Software
Intel® Quartus® Prime Design Software, Design Entry, Synthesis, Simulation, Verification, Timing Analysis, System Design (Platform Designer, formerly Qsys)
16740 Discussions

Installing Quartus 21.1.0 on Redhat 8.5 Error


I have tried installing Quartus- on redhat 8.5. When I extracted and attempted running i would get the error:

unable to initialize installer
Is /tmp writable
Is SeLinux Enabled, you need to disable it temporarily


I checked and /tmp is writable and selinux is disabled. I read the readme.txt and it does say it support redhat and 7.7 and 8.2.


I got that same "unable to initialize installer" error when i tried the quartus 17.1 on redhat 8.4. But it worked when I tried quartus 21.1.0 on redhat 8.4.


So I would like to know if this is an OS compatibly issue. If so are there any tricks to make quartus 21.1 work with redhat 8.5? Or would quartus 22.1 linux possibly work with redhat 8.5?


0 Kudos
1 Reply

Never mind. I had STIGS installed to the linux server. I had to disable the Fapolicyd to get not the error anymore.

0 Kudos