Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Beginner
384 Views

Quartus 18.1, 19.1 cannot support MAX10 10M04SAU324 to output jbc file

Quartus 18.1, 19.1 cannot support MAX10 10M04SAU324 to output jbc file.

please fix this bug.

 

When i generate jbc with a 10M04SAU324 on my chain, programmer tool always shown this message:

Warning(210120): MAX 10 information is incomplete. The ISP clamp functionality will be disabled. 

 

Also, the output file (jbc) is not workable. and it's will damage my chain CPLD.

 

 

0 Kudos
1 Reply
Highlighted
Employee
35 Views

Hi WShih8,

 

Yes, this is known issue. The issue is caused by Quartus Prime update version.

We will update the new KDB for this issue in near future. And this bug is scheduled to be fixed in a future release of the Intel Quartus Prime software.

In the meantime, please refer to the attachment picture for workaround:

 

Thanks.

0 Kudos