Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
768 Views

Quartus 9.0 giving the following Error: Current license file does not support the EP20K400EFC672-3 device

After checking the device support list, I've installed the version 9.0 of Quartus II.

Selecting my component, pin planner OK and creating a small top level.

 

When compiling the software give me this Error: Current license file does not support the EP20K400EFC672-3 device

 

I'm aware that APEX are some old products but I need to do a test on them!!!

 

License file is empty but not useful since 8.1 version, correct?

 

Many thanks for your help.

0 Kudos
3 Replies
Highlighted
New Contributor II
9 Views

You will need a full licence to support legacy products. You may need to discuss with whoever provides your licence.

0 Kudos
Highlighted
Beginner
9 Views

Hello! Thanks for your answer! :) Do you know where I can find a license??? I’ll buy one. But who or where? Could you help me to find a seller? Or a link? Something else?
0 Kudos
Highlighted
9 Views

Hi JJP,

 

If you already has an existing older license, then you should be able to contact whoever has provide that license in the past. Otherwise, you may try contact your local authorized Intel FPGA Sales or Distributors to be connected with a FAE for further assistance on this request:

https://www.intel.com/content/www/us/en/partner/where-to-buy/overview.html

 

Regards,

Nooraini

 

0 Kudos