Intel® Quartus® Prime Software
Intel® Quartus® Prime Design Software, Design Entry, Synthesis, Simulation, Verification, Timing Analysis, System Design (Platform Designer, formerly Qsys)
15663 Discussions

This is the command generated while I am installing the Altera complete design suite free package -v11.1 for windows. how to solve it.

HNann
Beginner
1,184 Views

nstaller subprocess for Quartus II Web Edition (Free) exited abnormally.

status code = 5

command = "C:\\Users\\NITM\\AppData\\Local\\Temp\\11.1_173_quartus_free_windows\\altera_installer\\bin\\..\\..\..." /SHOW_PROGRESS /S /PROGRAM_FILES=Altera 11.1 Build 173 (Copy 9) /D=c:\altera\11.1

0 Kudos
3 Replies
CalvinJoaz_P_Intel
273 Views

Hi Hari, 

 

I can't access the link you provided, as it's seems like specified device path file.

Can you provide printscreen of the generated command?

Kindly check 'Intel® FPGA Software Installation and Licensing' link below too.

https://www.intel.com/content/dam/www/programmable/us/en/pdfs/literature/manual/quartus_install.pdf

Thank you.

Philipp
Beginner
273 Views

Hi Calvin,

 

I encountered the same issue while trying to install Quartus II Web Edition v11.1 Service Pack 2. The installer gives following error message:

 

Installer subprocess for Quartus II Web Edition (Free) exited abnormally.

status code = 5

command = "D:\\Altera_tmp\\11.1sp2_259_quartus_free_windows\\altera_installer\\bin\\..\\..\\windows_installer\\..." /SHOW_PROGRESS /S /PROGRAM_FILES=Altera 11.1sp2 Build 259 /D=c:\altera\11.1sp2

 

(I also attached a screenshot of the installer)

 

The same applies to Quartus II Programmer Software v11.1 Service Pack 2.

I couldn't find any documentation about the status code. Can you please provide information what that means and/or why the installation fails?

 

Many thanks in advance!

 

With best regards

Philipp Weisbach

sstrell
Honored Contributor III
273 Views

Older free versions of the software required the Talkback feature to be enabled, which no longer exists. That could be the problem. Any reason why you can't use a more recent version?

Reply