Community
cancel
Showing results for 
Search instead for 
Did you mean: 
STu1
Beginner
880 Views

cyclonev_atom_ncrypt.v for synopsys VCS

I want to use synopsys VCS to run post-synthesis simulation.

In quartus_install_dir/eda/sim_lib/aldec & memtor can find cyclonev_atom_ncrypt.v, but VCS can't use it.

How can I get the cyclonev_atom_ncrypt.v for VCS?

0 Kudos
5 Replies
KennyT_Intel
Moderator
62 Views

Hi,

 

You can just go to quartus -> tools -> launch simulation compiler to generate the library for your VCS.

 

Thanks​

STu1
Beginner
62 Views

Hi,

 

Thanks for your response.

In quartus -> tools -> launch simulation compiler can't find VCS.

library compile1.jpg

KennyT_Intel
Moderator
62 Views

Hi,

 

Are you using windows? Vcs only support in Linux. https://www.intel.com/content/dam/www/programmable/us/en/pdfs/literature/ug/ug-qpp-tp-simulation.pdf

 

Thanks​

STu1
Beginner
62 Views

Hi,

 

Thanks for your response.

So I need to install quartus linux version then launch simulation compiler to generate the library for your VCS,right?

KennyT_Intel
Moderator
62 Views

If you were using windows, you will need to switch to Linux version and install the quartus Linux version. Quartus Linux version would not be supported in windows platform. Thanks​

Reply