Community
cancel
Showing results for 
Search instead for 
Did you mean: 
VVavr1
Beginner
1,186 Views

on Linux "Update Symbol or Block..." is not working for symbols from standard library

I have found that on Linux (checked Ubuntu 16.04 and 18.04) when I execute "Update Symbol or Block..." for a symbol from standard library (/opt/intelFPGA_lite/18.1/quartus/libraries) I get "Can't find Block Symbol File for symbol...".

 

  1. I create new "Block Diagram/Schematic File" and add there symbol and2 from standard library /opt/intelFPGA_lite/18.1/quartus/libraries/primitives/logic.
  2. Then I do right click on this symbol and select "Update Symbol or Block..." from context menu.
  3. I the Update Symbol or Block dialog I leave selected "Selected symbol(s) or block(s)" and click OK.Screenshot from 2019-01-15 12-39-21.png
  4. I obtain errorScreenshot from 2019-01-15 12-44-25.png

 

I can reproduce this issue only on Linux.

Tags (1)
0 Kudos
1 Reply
Vicky1
Employee
26 Views

Hi VVavr1,

I could able to reproduce the above issue.

Let me check internally with team & get back to you.

 

Regards,

Vikas Jathar