Intel® Quartus® Prime Software
Intel® Quartus® Prime Design Software, Design Entry, Synthesis, Simulation, Verification, Timing Analysis, System Design (Platform Designer, formerly Qsys)
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
15339 Discussions

on Linux "Update Symbol or Block..." is not working for symbols from standard library

VVavr1
Beginner
1,295 Views

I have found that on Linux (checked Ubuntu 16.04 and 18.04) when I execute "Update Symbol or Block..." for a symbol from standard library (/opt/intelFPGA_lite/18.1/quartus/libraries) I get "Can't find Block Symbol File for symbol...".

 

  1. I create new "Block Diagram/Schematic File" and add there symbol and2 from standard library /opt/intelFPGA_lite/18.1/quartus/libraries/primitives/logic.
  2. Then I do right click on this symbol and select "Update Symbol or Block..." from context menu.
  3. I the Update Symbol or Block dialog I leave selected "Selected symbol(s) or block(s)" and click OK.Screenshot from 2019-01-15 12-39-21.png
  4. I obtain errorScreenshot from 2019-01-15 12-44-25.png

 

I can reproduce this issue only on Linux.

0 Kudos
1 Reply
Vicky1
Employee
135 Views

Hi VVavr1,

I could able to reproduce the above issue.

Let me check internally with team & get back to you.

 

Regards,

Vikas Jathar

Reply