Intel® Quartus® Prime Software
Intel® Quartus® Prime Design Software, Design Entry, Synthesis, Simulation, Verification, Timing Analysis, System Design (Platform Designer, formerly Qsys)
Announcements
All support for Intel NUC 7 - 13 systems has transitioned to ASUS. Read latest update.

simulation error

APPU_appu
New Contributor I
1,006 Views

1.How to simulate Atx pll and native Phy and reset controller in modelsim(arria 10 10GBPS)?

2.while simulating Atx pll and native phy IP, tool is showing supported files Protected, then How to simulate that protected files?

0 Kudos
1 Solution
APPU_appu
New Contributor I
940 Views

Hi @CheePin_C_Intel 

still I am getting the same error even after updating the modelsim tool

 

Thank you

View solution in original post

0 Kudos
6 Replies
CheePin_C_Intel
Employee
986 Views

Hi,

As I understand it, you have some inquiries related to simulating a design with ATX PLL and Native PHY. For your information, I have attached a simple simulation example previous from wiki for your reference. This design consist of ATX PLL + Native PHY.

To run the simulation, do the following:

1. Unzip and change Modelsim working directory to the folder
2. Type "source simulation_setup.tcl"
3. Type "ld" to compile the required files
4. Type "simulate" to populate the waveforms and run the simulation

This example is intended for dynamic reconfiguration. You may ignore the dynamic reconfiguration steps in test bench and focus on how to setup and simulate with Native PHY. 

Please let me know if there is any concern. Thank you.


Best regards,
Chee Pin

0 Kudos
APPU_appu
New Contributor I
983 Views

Ashwi_0-1610530042772.pngAshwi_1-1610530074203.png

 

please check this SNAP SHOT,  this obesrvation captured from example project. same issue i am facing in my project

0 Kudos
CheePin_C_Intel
Employee
978 Views

Hi,

As I understand it, this simulation example was created for Q15.1. Just to check what is your Quartus version?

Thank you.

0 Kudos
CheePin_C_Intel
Employee
960 Views

Hi,

Just to follow up with you on this. Thank you.

0 Kudos
CheePin_C_Intel
Employee
941 Views

Hi,


As I understand it, it has been some time since I last heard from you. This thread will be transitioned to community support. If you have a new question, feel free to open a new thread to get the support from Intel experts. Otherwise, the community users will continue to help you on this thread. Thank you.



0 Kudos
APPU_appu
New Contributor I
941 Views

Hi @CheePin_C_Intel 

still I am getting the same error even after updating the modelsim tool

 

Thank you

0 Kudos
Reply