Community
cancel
Showing results for 
Search instead for 
Did you mean: 
RDing5
Beginner
240 Views

when I use quartus II 15.0 ,there is an error that is :Internal Error: Sub-system: VPR20KMAIN, File: /quartus/fitter/vpr20k/quartus_interface/qi_common/vpr_qi_tdc_util.cpp, Line: 1120. please help me ,thank you!

 
0 Kudos
8 Replies
52 Views

Hi,

 

Can you upgrade to the latest version of the Intel Quartus Prime software and see if the problem persists?

 

Thanks.

RDing5
Beginner
52 Views

I try to upgrade the quartus II 15.0 to quartus II 15.02,this problem also persists.

52 Views

Hi,

 

Can you upgrade to the latest version v19.1 standard (linux) or v18.1 (windows)?

 

Thanks.

RDing5
Beginner
52 Views

Is there any other way, because I have used a lot of IP cores in my design, I need to regenerate the IP core when I upgrade to 18.1

52 Views

Hi,

 

I could not find any related cases in our database. The only method is to upgrade the design to the latest version and see if the problem persists. If yes, kindly provide the sample test case in the latest version for investigation.

 

Thanks.

52 Views

Hi,

 

May I know if you have any updates?

 

Thanks.

RDing5
Beginner
52 Views

I don't have any updates,I try to modify some setting of fitter,then it's solved

52 Views

Hi,

 

Could you share what settings fix the error so that other users can benefit from it?

 

Thanks.

Reply