Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,665 Views

Service Manager KVM Disconnect Error

I can get the power controls to work from service manager for my i5 and i7 laptops but I cannot get KVM remote to work. It starts to connect and right after it goes to proxy it disconnects.

4 Replies
Matthew_R_Intel
Employee
85 Views

Prior to invoking KVM from within Service Manager, the AMT client must be provisioned. Service Manager depends on System Center Configuration Manager 2007 SP2 to perform the AMT Client setup and configuration. Has the AMT client been provisioned by SCCM?

--Matt Royer

idata
Community Manager
85 Views

The client has been provisioned and the power management controls work from Service Manager.

idata
Community Manager
85 Views

Matt,

If the client is provisioned in SCCM why would it not work for only KVM in service manager? Could it be a rights issue in service manager? Or powershell not being setup right on the workstation?

Jacob_G_Intel
Employee
85 Views

I see this hasn't been answered so let me take a shot at helping. I am not familiar with Service Manager. However, I do know Config Manager a little and I know KVM Remote Control pretty well.

It maybe a permissions issue. Config Manager does not enable the KVM Feature. As such, the KVM tools I'm familiar with do this for you. To enable KVM you need administrative rights in AMT. So, it may be that you need admin rights?

It also maybe that the KVM tool you're using it assuming the KVM feature is already enabled and is, thus failing when it tries to connect.

In either case here's what I suggest to help troubleshoot. First, you need an account with admin rights. Now, download RealVNC Viewer Plus (http://www.realvnc.com/products/viewerplus/index.html http://www.realvnc.com/products/viewerplus/index.html) and use the 90 day trial license. If all is well, you should be able to login and use KVM using an account with admin rights. If this doesn't work something else is wrong.

If this doeswork, try Service Manager again. If it still fails, service manager is the cause of the issue, and I'm afraid I have no advice :-(. However, if it now works, my guess is that this is because Viewer Plus has enabled the KVM Feature. Again, this is a guess.

Here's a Reference Design that steps your through using VNC Viewer Plus with systems configured by Config Manager: /docs/DOC-6035 http://communities.intel.com/docs/DOC-6035. I'm not suggesting you switch to viewer plus. Rather, this UCRD will help you use Viewer Plus as a trouble shooting tool and references other tools and examples on how to enable KVM from Config Manager w/o Viewer Plus. This might help you get up and going with Service Manager.

Please let me know what you find and I'll help were I can.

Reply