Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,642 Views

E7600 No microcode update found

Hi I'm new here and I have recently bought (what I call new) Intel Core2Duo E7600 with 3,06Ghz of speed and I ran into 2 different problems one occurs inside BIOS diagnostic and one inside Intel Processor Diagnostic Tool but first let me share some specifications for more details:

PC NAME:

Fujistu Siemens P5720

MOTHERBOARD:

D2581-A1 is the name

PROCESSOR:

Intel Core2Duo E7600 3,06Ghz

RAM:

3GB DRR2

GPU (Graphics Card):

ASUS Nvidia GT1030 GDDR5 2GB

PSU (Power Supply):

MS Titanium 400 v1 (with about 400W)

HDD:

ST380185AS ATA with 80GB

OS:

Windows 7 Ultimate Service Pack 1 Build 7601 64-bit

(if I'm missing any other info just write it down and I will reply as soon as possible,ok now with the Issues):

ISSUE 1:

BIOS shows up an issue after diagnostic which say:

No microcode update loaded for booting processor

PRESS F1 to resume

(Which I did and It booted normally but this issue bugs me)

AND

ISSUE 2:

After short 1-2 seconds in Intel Processor Diagnostic Tool it diagnosed this error:

FAIL

BrandString

Which I guess I has something to do with the name...or something similiar to that error)

0 Kudos
7 Replies
AlHill
Super User
182 Views

Get the latest BIOS for your device from the manufacturer.

Update the BIOS, following their instructions.

Then, reset to default settings.

Then, re-establish any custom setting.

Then, report back. However, since you are having bios issues, you should be dealing with the manufacturer, as it is their bios.

Now, looking deeper into the cpu issue, are you saying that you upgraded the existing processor by removing it and installing the E7600? If so, did you check with the device manufacturer to verify that their bios supports this processor? If not, you must do so. An upgrade processor must be socket, chipset, AND BIOS compatible. Your error sounds like the processor is not supported by your current bios. And, you may have to update the bios WITH THE OLD PROCESSOR first.

And, the E7600 is NINE years old. You have a NEW E7600? Or, do you have a used one? If used, do you know for certain that it is known to be good?

Doc

idata
Community Manager
182 Views

I did found a BIOS update from my manufacturer and now do I have to store this .zip file into my usb device and boot from it or is there an option possibly in my BIOS to update the from usb (or does it have to be a floppy disk cause I heard booting from floppy disk is the...way I guess?) this is really my first time doing this and I dont wanna mess it up

AlHill
Super User
182 Views

You need to be asking the system manufacture for assistance, as it is their bios and their procedures for updating. And, again I caution you to ask them if your E7600 is supported by their bios. And, you may need to use the old processor to update the bios.

All of this is your responsibility to verify with the device manufacturer. If you do not want to mess it up, contact them.

Doc

n_scott_pearson
Super User Retired Employee
182 Views

The first message indicates that the BIOS does not have any microcode update for this particular processor. This may be the result of the BIOS not having any support for the processor in question. As Al indicated, you should install the latest available BIOS and see if this resolves the issue. Since BIOS installation methodologies differ from one manufacturer to another, you need to consult the manufacturer of your board for information on how to proceed.

The second message is generated by the IPDT because your processor is so old that it does not have support for a processor brand string. This is not an error, per se -- but I consider it a bug in the IPDT program as it should know what processor is present and what this processor does and does not support. The CPUID instruction provides information regarding the processor's capabilities and IPDT should be making use of this information.

Hope this helps,

...S

idata
Community Manager
182 Views

Hi again and just to say thanks for the support on this website the BIOS is actually was updated a long time ago by my friend which I bought the PC originally from him for 94$ and ever since It worked good and I did some changes on it and It still was doing fairly good no issues or errors but ever since I wanted something more...powerful,at then I started to waste my money like crazy for expensive hardware upgrades (not including the motherboard) and when I upgraded my PC few days ago I started running into those problems I mentioned ago,but now I ran into even more issues to where I thought I did something wrong with connecting the plugs to the original connectors and now my optical drive wont work,my PC is louder then before,and I dont think my newly bought MS PSU (the power supply) is transfering enough power to the hardware,so...I decided to think about this logicly.

Let me start over with all of the issues I'm currently experiencing:

1.RAM or DDR2 corruption

I had a lot of problems during this issue,sometimes the motherboard would have beeped into a code which I decrypted and realised that the RAM is struggling with the 256KB,512KB and something mentioned about shadowing ROM...

2.Optical drive not working

The optical drive's LED light wont turn on and when I click on it,it doesn't open.It could be probably wrong wiring but I'll check it twice tommorow

3.Very loud fans or maybe even PSU

As mentioned above I dunno which one of these makes this noise but back then it was VERY quiet...like...you couldn't almost hear it when you turn it on (afcourse everything was working back then with that sound)

So now let me share my previous hardware that worked perfectly with this PC

(but I also believe that my friend took out some of the good hardware and replaced it with slower)

4.PSU doesn't come with this ATX 8-pin connector

Yeah It already says up there but the thing is this white 8-pin connector (which my PSU doesn't have a cable for it)...I just cant connect it because on the PSU there is no cable or a plug for this,is there maybe a workaround or a cable converter for it?

Also It's located near the light flash and it's...not connected lol

(Forgot to crop the picture)

Anyways here's my legacy hardware where everything was working good:

Fujitsu Siemens P5720 (legacy)

Motherboard:

Same as above

RAM:

2GB

GPU:

Intel GMA3100 (256MB VRAM)

PROCESSOR:

Intel Celeron 440 /w 2.00GHz and 512kb cache

HDD:

Same as above

PSU:

Original Fujitsu 265W

Thanks for the reply in the future and also sorry for not cropping the picture...

idata
Community Manager
182 Views

BTW I have 4 DDR2 RAM Modules and alteast 1 is not working properly.

AlHill
Super User
182 Views

What you have, in the simplest of terms, is a boat anchor.

To try and correct the number of issues you have is simply not worth the effort.

Worse yet, there is nothing worth salvaging from your PC.

It is time for you to abandon this effort, and use your time and money on a newer PC.

Sorry, but that is the reality of the situation.

Doc

Reply