Programmable Devices
CPLDs, FPGAs, SoC FPGAs, Configuration, and Transceivers
The Intel sign-in experience is changing in February to support enhanced security controls. If you sign in, click here for more information.
19697 Discussions

DECA max 10 dev kit not detected

Honored Contributor II

Hi, I recently bought a deca max 10 fpga development board and tried to use it in conjunction with my ubuntu workstation. I installed the Quartus Prime 17.0 Lite IDE without a problem. However when I run it, it does not detect the hardware. 

If I click on Tools -> Programmer, next to the 'Hardware setup' it says 'no hardware', whatever I do. I suspect that this is a driver issue. Can anybody explain to me how to remedy this problem?
0 Kudos
1 Reply
Honored Contributor II

I am having the same issue with this. When I plug in the Deca board, windows detects the on-board USB Blaster as a "USB Composite Device". I tried to update the driver several times, pointing the "browse" to "C:\intelFPGA_lite\17.1\quartus\drivers\usb-blaster-ii", but the driver will not install.