Programmable Devices
CPLDs, FPGAs, SoC FPGAs, Configuration, and Transceivers
19523 Discussions

Problems logging into myAltera

Altera_Forum
Honored Contributor II
1,416 Views

Hi, 

 

I seem to have problems with my account: 

 

 

  • login fails, as if my password was wrong 

  • resetting password fails, "Unable to process your request. Please try again." 

  • retrieving my user name fails, "Unable to process your request. Please try again." 

  • creating a new account fails, "Our records show that you already have an
 

 

I've tried emailing the webmaster, but got no reply. 

 

Does anyone else have similar problems? Is there a contact at Altera who can resolve that? 

 

Simon
0 Kudos
6 Replies
Altera_Forum
Honored Contributor II
227 Views

Which browser are you using? Edge Browser seems to have problems. If not, try clearing your cache.

Altera_Forum
Honored Contributor II
227 Views

I'm having terrible problems. I'm using Chrome and have both reset my password following their instructions and created a new account. No matter what I do, I get the error "The User Name or Password you entered is incorrect. Please try again."

Altera_Forum
Honored Contributor II
227 Views

It's not just you. I'm having problems as well. Created 3 accounts and tried resetting the password like 5 times on each.

Altera_Forum
Honored Contributor II
227 Views

The problem is still ongoing.

Altera_Forum
Honored Contributor II
227 Views

Seems to be fixed now.

MFisc32
Beginner
227 Views

i also have problem using Microsoft Edge. I am able to login, but can not download any quarius software.

Reply