Programmable Devices
CPLDs, FPGAs, SoC FPGAs, Configuration, and Transceivers
19521 Discussions

Unable to log into self service license center

slsg93
Beginner
2,477 Views

I have been trying for over 2 weeks to log into the self service license center to retrieve a license for an IP block that we purchased and have not been able to get logged in.  I have contacted Intel directly twice and have been told to post to this forum rather than fixing the issue so here I am.  When I use the links they provided it takes me to a log-in page and allows me to log in.  I then end up on the page https://www.intel.com/content/www/us/en/homepage.html

On this page I click on the little person in the upper right (my intel) and select the self service license center.  This takes me to a page that says I need to complete my registration.  This page has my user name and company information displayed so I click the continue button.  At this point a new page is displayed that says you are creating an account for me and I will receive an email when completed. 

If I log out and repeat the process I do not get the account confirmation page, rather I a screen (attached image) that says account required.

In over 2 weeks I have not received an email and I cannot get into the license service to retrieve the license THAT WE PAID FOR! We have already lost over 2 weeks of time on this project and have missed an important deadline.  Please correct this problem and/or give me the license that we paid for so we can continue this project.  

I have attached 2 screen shots.  Initial_Login.jpg is the page I get after I successfully log into the link that you provided to me.

LicensCenter.jpg is the screen I get when I attempt to get into the license center using the "my intel" menu.  

0 Kudos
26 Replies
PeterBooth
Beginner
2,118 Views

I have a similar problem, I just cant access the Licensing centre.

I have tried "support" but got nowhere.  Altera Customer service no longer exists and Intel don't want to know

Capture.PNG

sstrell
Honored Contributor III
2,114 Views

I don't think you have the correct link for the SSLC.  It is now:

https://licensing.intel.com/

slsg93
Beginner
2,109 Views

The link is not my problem.  If I use the link above I get redirected to a page that says that I need an account.  I have been trying to get an account but Intel so far has not provided me with the needed authorization.  This appears to be an Intel problem, too slow to generate the needed credentials for me.  It has been over 2 weeks now.

sstrell
Honored Contributor III
2,107 Views

Yes, you need an account for the SSLC.  Just use the same Intel credentials.  The move to this new SSLC was pretty recent so maybe that's part of the problem.

https://www.intel.com/content/www/us/en/support/programmable/licensing/q-and-a.html

Zawani_M_Intel
Employee
2,058 Views

Thanks sstrell!

 

Yes, we have launched new Self Service Licensing Center (SSLC). The new link is https://licensing.intel.com/

 

New user need to Register  before can access to SSLC.

 

Active user just need to use same registered credentials to sign in to SSLC .

slsg93
Beginner
2,056 Views

These links do not solve my problem.  If I follow the https://licensing.intel.com/ link and log in using my existing Intel account, a screen briefly appears then I am redirected to a page that says "Account Required".

If I follow the second link to register, it denies me access because I already have an account registered with my email address.  

If I follow the third link to the SSLC it tells me "Account Required". (See attached picture)

I have an Intel account and can log into it, but I cannot get into the SSLC.  It appears there is something wrong in your data base that is not allowing my Intel credentials access into the SSLC.

 

Problem is still not solved.

REics
Novice
2,051 Views

Same problem here for me! Please urgently solve this problem!

REics
Novice
2,001 Views

I have also tried to setup an entirely new account without success - same problem here. 

THIS NEEDS URGENT FIXING!

 

PYtte
New Contributor I
1,880 Views

No solution. Just chiming in. Also had issues the other day when I tried to login. Or the website saying I was not logged in when I actually was. Seemed very buggy. Worked a bit better in Edge. Managed to reach the center but it was quite cumbersome. 

Zawani_M_Intel
Employee
1,680 Views

Hi PYtte,

 

Can you confirm your registered email address for Intel FPGA Forum is same with your SSLC email address?

If it is not, I will privately message you to get the email address for checking.

 

Wani

PYtte
New Contributor I
1,630 Views
slsg93
Beginner
1,872 Views

I just tried using Edge, same result as Chrome and Firefox.  I can log into Intel but it says I need a login when I attempt to access the license server.  This problem is NOT fixed and is causing work stoppage.  Come on Intel, get your act together!

 

Zawani_M_Intel
Employee
1,680 Views

Hi slsg93,

 

Can you confirm your registered email address for Intel FPGA Forum is same with your SSLC email address?

If it is not, I will privately message you to get the email address for checking.

 

Wani

slsg93
Beginner
1,677 Views

As far as I know they should be the same email address @duotechservices.  If they do not match please let me know.

Thank you.

Ruikai
Beginner
1,767 Views

I am hitting exactly the same problem as slsg93 described here. Intel, please show up and solve the problem!

Zawani_M_Intel
Employee
1,680 Views

Hi Ruikai,

 

Can you confirm your registered email address for Intel FPGA Forum is same with your SSLC email address?

If it is not, I will privately message you to get the email address for checking.

 

Wani

Ruikai
Beginner
1,639 Views

Hi Wani,

 

Yes, my registered email address for Intel FPGA Forum is the same as my SSLC email address.

 

Thanks,

Ruikai

Ruikai
Beginner
814 Views

Hi Wani,

 

I am still not able to log into SSLC to get my license. Could you contact me by my registered email?

 

Thanks,

Ruikai

REics
Novice
1,689 Views

*push* NOT YET FIXED!

Zawani_M_Intel
Employee
1,680 Views

Hi REics,

 

Can you confirm your registered email address for Intel FPGA Forum is same with your SSLC email address?

 

Wani

Reply