Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Altera_Forum
Honored Contributor I
1,295 Views

Unable to run different versions of altera libraires

Hi, 

I am new to FPGA simulation.I was given with a qsys file.From this qsys I should generate system & tb and should simulate them. 

Here i am using quartus 15.1.2.193.Some libraries are getting generated from earlier version of quartus(say 14.0). 

So whenever I try to simulate them in uvm I am facing this below error. 

ncsim: *F,NOLWSV: Searching for import subroutine "axi_set_master_end_abstraction_level" in default library libdpi. Unable to load the default library libdpi. 

I am using ncsim. 

can anyone help me in clean this errorS?
0 Kudos
3 Replies
Altera_Forum
Honored Contributor I
62 Views

Got the same error, anyone can help ? thanks a lot.

Altera_Forum
Honored Contributor I
62 Views

Is this error fixed?? I am facing this issue currently....:confused::confused:

Altera_Forum
Honored Contributor I
62 Views

SAME here.

Reply