Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
53 Views

not flashing the altera chip on the boards correctly

Per customer 

" We received these parts (PL-USB2-BLASTER) but are having issues. They aren't flashing the altera
chip on the boards correctly. Is this a newer revision than we ordered last time? Are they supposed to work with all operating systems? All 4 units are acting the same."

Please assist. thanks!

0 Kudos
4 Replies
Highlighted
Valued Contributor II
43 Views

You have not provided anywhere near enough info for anyone to comment reasonably. So...

What are exact part numbers of the Altera/Intel devices that are at issue?

What are the boards? Are they OTS development boards or customer custom boards?

What programming software version are you using (ie, which version of Quartus)?

What is the operating system and its version number?

Are there any error or warning messages shown?

0 Kudos
Highlighted
39 Views

Hello,

I will forward your questions to our customer for more detail information & update you.

thanks!

 

0 Kudos
Highlighted
29 Views

Hi,


Thank you for contacting Intel community.


Please provide further information per @ak6dn mention. In the meantime, you can also refer to USB Blaster II userguide:

https://www.intel.com/content/dam/www/programmable/us/en/pdfs/literature/ug/ug_usb_blstr_ii_cable.pd...


Thanks.


Regards,

Aiman


0 Kudos
Highlighted
13 Views

Hello,

Unfortunately, our customer have not provided any feedback at this time. I will update you once the answers to your question were provided.

Thanks!

0 Kudos