Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
4302 Discussions

Can't establish Remote KVM Session on CMM2

TDiec
Beginner
1,265 Views

Hello,

I'm trying to establish a KVM session with Win7/64 to one of my server modules. I'm getting the "checking browser config..." message and then the windows disappears. I've installed JRE 1.7.25 as 32 and 64bit version. The Chassis Management Module has the actual soft-/firmware 11.6.100.20120307.34736.

What now?

Regards,

Tom

0 Kudos
3 Replies
Daniel_O_Intel
Employee
74 Views

Are you using IE, Firefox, or Chrome? I know with Firefox, there was a change around version 15 that made the KVM sessions stop launching correctly.

TDiec
Beginner
74 Views

Hello Dan, I've been trying IE10, FF22 and heard, that Chrome doesn't work.

A litte step, I made towards a solution is, instead left clicking APPLY in FF22, using the context menu, actual Frame => using only this Frame and the APPLY. This doesn't work wit IE. The next Problem is the mouse control. Relative mouse movement is crap, and absolute doesn't work on Linux machines.

I hope, Intel will recognize and solve this Problem, soon!

Bye,

Tom

Edward_Z_Intel
Employee
74 Views

Did your browser download a file named KvmViewer_xxxx.jhlp? Sometimes the browser just download and save a file in default location without prompt. If that's the case, double click that file to establish KVM session.

As for the mouse control, change mouse mode to Relative after the KVM session starts.

Reply