Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,478 Views

S1200BTL system fan speed

Hi,

I have an S1200BTL motherboard in a non-Intel chassis. The system fans appear to run at full speed all of the time and it is LOUD. There are two system fans connected: one on SYS FAN_1 and one on SYS FAN_4. I installed what I believe to be the latest firmware package (S1200BTL_S1200BTLRM_SUP_EFI_BIOS40_BMC1.15_FRUSDR1.16.zip), but it did not help. The BIOS still only has an option to change the altitude (the fan speed is set to auto and is not configurable).

Any suggestions to make these operate properly?

Thanks.

0 Kudos
4 Replies
Edward_Z_Intel
Employee
221 Views

Which chassis and fan settings did you choose during the FRU/SDR update? Try to run FRU/SDR update again, select "Other" chassis, and select fans based on your actual fan configuration. Choose Slow or Medium fan profile.

idata
Community Manager
221 Views

During the update I did indeed choose "other" for the chassis, and told it fans were connected to 1 and 4. I also selected medium for the fan profile. The fans appear to be running just as they were before (full speed).

Is there an easy way to run just the FRU/SDR update without running the other updates too?

Edward_Z_Intel
Employee
221 Views

You can do it by running the following command under EFI:

frusdr -cfg master.cfg

You may also run the http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=21003 SEL Viewer to check the SEL for errors.

idata
Community Manager
221 Views

Thanks, I haven't had opportunity to try this yet (this is a production machine). I will try it, though, and report back.

Reply