Community
cancel
Showing results for 
Search instead for 
Did you mean: 
GTobi1
New Contributor II
2,166 Views

S1200SPL(R) and Intel Xeon E3-v6 Unknown Device

Hello,

Have been using the S1200SPL now for quite a while with Xeon E3 v5 processors.

Recently moved to S1200SPLR board with the Xeon E3 v6 processors and now have an unknown device in device manager.

All latest chip-set / RAID / LAN / etc drivers are being used.

Can anyone identify this device and point me in the direction of an "official" driver?

ACPI\VEN_INT&DEV_0E0C

ACPI\INT0E0C

*INT0E0C

Regards,

GT

Tags (1)
0 Kudos
3 Replies
idata
Community Manager
122 Views

Hello GT,

The missing driver seems to be the Software Guard Extensions driver. You can try with the following: https://downloadcenter.intel.com/download/25881/Intel-Management-Engine-Intel-ME-Software-for-System... https://downloadcenter.intel.com/download/25881/Intel-Management-Engine-Intel-ME-Software-for-System...

One more questions is what version of Windows do you have installed?

Jose H.

GTobi1
New Contributor II
122 Views

Just turned off SGX in the BIOS....sorted

GTobi1
New Contributor II
122 Views

Nah, i had already tried that...you obviously tried the same google search as me.

That SGX driver

 

a. Doesn't work

 

b. is for desktop operating systems.

I've done a bit of further testing and have found that it is not the new CPU or the R revision board that adds the unknown device put the motherboard BIOS version.

So had a S1200SPL system board with BIOS S1200SP.86B.02.01.0055 using a v5 Xeon E3 CPU. Updated this same board to BIOS S1200SP.86B.03.01.0014 and the unknown device appeared in the device manager after the update.

So definitely the latest BIOS update is adding the unknown device.

GT

Reply