Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage, and Intel® Xeon® Processors
4801 Discussions

Server not booting

JHaro2
Beginner
1,651 Views

Hi,

I have a server its board model is S2400BB. Server halt during POST.Post code LED errors are mentioned below.I have not found such error is its technical guide.screen shot when server hang is attached herewith.

Please help me out????

MSB

LED# 7 =1

LED# 6=1

LED# 5=0

LED# 4=1

LED# 3=1

LED# 2=1

LED# 1=0

LED# 0=0

LSB

0 Kudos
5 Replies
David_A_Intel
Moderator
534 Views

The Guided lights are not indicating the possible root cause of the issue.

Is this a brand new integration?

If possible, remove any non-essentials Add-in cards to compare results.

If the unit was already deployed, was there any signs of failure before this happened?

0 Kudos
JHaro2
Beginner
534 Views

Hi,

Its has two CPUs and after i removed the 2nd processor its working.

And 2nd processor don't have RAM.RAM must required for 2nd processor.

0 Kudos
David_A_Intel
Moderator
534 Views

What is the BIOS version you are using? If possible, consider updating the BIOS or if at current, you may want to attempt a BIOS recovery instead.

Also make sure you inspect Socket 2 to make sure it does not have any bent pins.

0 Kudos
JHaro2
Beginner
534 Views

HI,

I already updated its Bios.I checked it again socket pins are okay.I have second server with same specs i am also facing same issue in it.

0 Kudos
David_A_Intel
Moderator
534 Views

In this case, I would recommend contacting our http://www.intel.com/p/en_US/support/contactsupport Intel Customer Support team for proper follow up of this issue.

0 Kudos
Reply