Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage, and Intel® Xeon® Processors
4833 Discussions

VROC Key no longer working

ThomasATM
Beginner
513 Views

I have a M50FCP1UR212 Intel server that we recently purchased. 

 

We purchased the VROC Key for the server and all seems to have worked well on the factory BIOS. I was able to configure the VROC to RAID1 as expected with the Key. 

 

We then updated the server's BIOS to version R01.01.0004 and now the VROC key is no longer registering in the BIOS and it is not allowing us to set the RAID back to RAID1. Only RAID0. 

 

Called Intel support and they say that the server only supports the software VROC key even though it worked prior to the BIOS update and the board accepts a physical key. 

 

They do not have a downloadable option of an older version of the BIOS to downgrade back to the original version of the BIOS either. 

 

Is there anything we can do other than purchasing the software key?

 

The hardware key is a VROCISSDMOD 

 

Thanks in advance. 

0 Kudos
1 Reply
Victor_G_Intel
Employee
476 Views

Hello ThomasATM,

 

Thank you for posting on the Intel® communities.


We can see in our records that your situation in being handled in an internal support ticket (05924257). To avoid any duplicate records we will proceed to close this thread; however, feel free to request any updates or add any additional questions through your current record. As of now we are doing our best to provide you with a solution; therefore, kindly wait for our response in your current case number.


Best regards,

 

Victor G.

Intel Technical Support Technician


0 Kudos
Reply