Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage, and Intel® Xeon® Processors
4807 Discussions

windows server 2012 R2 fails to load in UEFI mode on S5520HC


I am attempting to install Windows Server 2012 R2 in EFI mode on an Intel S5520HC for a client. I have updated the BIOS, FRU, BMC and SDR. I have the BIOS set to EFI Optimized boot. I am booting from the optical media in UEFI. The OS sees the RAID Array, writes the partition information to the array and then locks up.

Things I have attempted:

I have pulled the RAID card and attempted to load the OS onto a single HDD plugged directly into the SATA 0 port in UEFI mode, same result.

I have run Memtest 4.20 for 3 days w/o errors.

I loaded the OS onto the array on an Intel S3420GP in EFI mode w/o a problem and then tried to move the array into the S5520HC. The system attempts to boot. It gets to the splash screen where it attempts to load the system drivers and then locks up.

I have attempted to load Server 2012 and 08R2 in hopes I could run 2012R2 as an upgrade once a stable OS was in place. Same lockup problem for those OS in EFI mode.

I have checked the approved OS table for this Mobo and I admit that the only EFI specific OS is Server 08 (not R2).

Is there anything I have not tried to achieve my ends?

Any constructive input is appreciated.

Thank you.

0 Kudos
2 Replies




Thank you for contacting Intel Customer Support.



We regret to inform that the Intel Server Board S5520HC is currently EOIS (End of Interactive Support). This means that Intel no longer provides interactive support for this service via telephone, e-mail, chat, or other tools. Technical articles will continue to be available on the Intel Support website.



Are you planning to set this system as GPT?



If not, I would like to recommend to use basic BIOS configuration.







faugub_intel # iwork4intel
0 Kudos

Thank you for the response. I realize that this system is beyond help, both yours and in general. To answer your question, the RAID5 was set to GPT. Conclusion: after a full 8 hrs. of trying different ideas I finally determined that this mobo just will not support EFI installation of a Microsoft Server OS newer than 2008 (not R2). We opted to migrate the installation to the S2600CP2 with much better results. As an aside, One of the problems with Server 2012 R2 being loaded in EFI is that you cannot run Windows Server back up to get a full image of the system because the default size of the recovery partition (300MB) is about 20-40MB too small to allow VSS to run. You have two options, create a 50 - 100MB partition at the front of the drive(array) at the time of OS install and then use Gparted to expand the Recovery partition into that extra space which I have had great success on SuperMicro X10 series systems with. Unfortunately it does not seem to work on the S2600CP2. So, I was left with option two. I was forced to use the repair CLI in Advanced options on the install media and Diskpart to create the required partitions (EFI, Recovery and system), manually copy the Winre.wim file to the recovery partition (hint you need xcopy /h) then manually load the OS from the optical media from the CLI. This is by no means a fault of yours, but thought I would share for your own KB.


Ken Mc

0 Kudos