Software Archive
Read-only legacy content
17061 Discussions

Failing to build cordova 3.5.1 application

Darren_G_
Beginner
238 Views

I'm trying to build a 3.5.1 application for iOS, but despite updating all the details in projects tab, the build fails. The build log reports - building a Cordova 3.3 application... and then errors at Error: Plugin "org.apache.cordova.network-information" (0.2.8) failed to instal

Clearly it's trying to build a 3.3 application rather than 3.5.1, but why?! I've specified the correct CLI version in the projects tab, for all devices.

Any help appreciated :)

 

 

 

0 Kudos
2 Replies
John_H_Intel2
Employee
238 Views

You can not build 3.5.1 apps anymore. Please enter 3.5.  Here is the notice you should get when you try to build them using the XDK:

  • Error: "3.5.1" is not a supported Cordova version. Please specify Cordova 3.3, 3.5, 4.1, or 4.1.2.
0 Kudos
Darren_G_
Beginner
238 Views

OK! Thanks John. Built successfully now.

0 Kudos
Reply