Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Jeffrey_W_
Beginner
107 Views

Help with Plugin Resolution Error and Construct 2

I've spent the last few days trying to resolve this issue: Plugins resolution error - com.mcm.plugins.androidinappbilling I added it like posts and tutorials showed how, and i see it in the plugins management, but i still get this error. If anyone can provide a little help it would be greatly appreciated.
Tags (2)
0 Kudos
2 Replies
PaulF_IntelCorp
Employee
107 Views

That plugin is extremely old and appears to be out of maintenance. I recommend you try one of the forked plugins, this one appears to be pretty active, but I cannot say whether or not it is a perfect replacement. Use the third-party "NPM" install feature with this id > cordova-plugin-android-iab <

Screen Shot 2016-12-06 at 13.45.24 .png

Jeffrey_W_
Beginner
107 Views

Thank you for the reply. I am currently trying to build it w/o the plugin. I will try that next. Or try to figure out how to use cranberrygame's IAP plugin. Thank you again for the help.
Reply