Community
cancel
Showing results for 
Search instead for 
Did you mean: 
James_H_4
Beginner
3,599 Views

[RESOLVED] Cannot login to Intel XDK v3900

The login problem should now be resolved (as of March 30 at 11:30 PDT). The workaround referenced in this thread should no longer be required. If you previously applied the workaround you do not need to "undo" or change anything, the workaround is compatible with the fix. You may be prompted to re-login if you were previously logged into the Intel XDK. The issue was due to the deployment of an incompatible authorization certificate.

------------------------    workaround no longer required    ------------------------

Please see this post > https://software.intel.com/en-us/forums/intel-xdk/topic/720758#comment-1900352 < for a workaround.

------------------------    original post    ------------------------

I received the following error.

The webpage at https://signin.intel.com/?appid=515&TYPE=33554433&REALMOID=06-900bfa3b-39d4-4f49-95b0-099aaaf63c20&G... might be temporarily down or it may have moved permanently to a new web address.

Tags (2)
0 Kudos
89 Replies
James_H_4
Beginner
2,440 Views

I had just upgraded to XDK 3900. I have rebooted as well as logged in to My Intel from the browser but I can't login from the XDK development environment.

Manuel_M_6
Beginner
2,440 Views

I have the same Problem !!! Please help

emem_u_
Beginner
2,440 Views

I have the same problem, I just upgraded to XDK 3900. I have rebooted as well as logged in to My Intel from the browser but I can't login from the XDK development environment. I have uninstalled and installed three times!!! still same problem.

error: The webpage at https://signin.intel.com/?appid=515&TYPE=33554433&REALMOID=06-900bfa3b-39d4-4f49-95b0-099aaaf63c20&G... might be temporarily down or it may have moved permanently to a new web address.

Angelos_B_
Beginner
2,440 Views

I have the same problem! I believe it is an issue with the firewall. I uninstalled XDK and installed a previous version (3400) from: https://software.intel.com/en-us/forums/intel-xdk/topic/672415#comment-1879949

and it worked fine. In that version when I first run the application a pop up window asked me if I wanted this application to connect to the internet, and I agreed. 

Manuel_M_6
Beginner
2,440 Views

Same Problem.

Bryon_N_Intel
Employee
2,440 Views

Thank you for the problem report. We will investigate. Which operating systems are affected?

adel_k_
Beginner
2,440 Views

window 10 same problem  

Karston_P_
Beginner
2,440 Views

Having the same issue on Windows 7.  I have tried disabling the Firewall and connecting from a couple different networks.

Alex_A_3
Beginner
2,440 Views

i have the same problem, i will try installing a previous version :(

Bryon_N_Intel
Employee
2,440 Views

We believe we have identified the root cause of the issue with signup and signin. Please continue to follow this thread for further updates.

lucas_b_
Beginner
2,440 Views

Guys i fixed this Problem for windows user

1-open new admin account on windows

2-Download the new version of intel xdk from the website

3-use the new version to uninstall the old version,then use it to install the the new version (all on the new windows admin account)

note: during uninstall keep the configuration and the files, don't check the box that said it will delete them .

4-go back to your old admin account,open the new xdk ,search it in the menu it's not on desktop and when you open it you will find the new xdk version plus your old apps and configurations all there ,hope this helps .

Maciej_Ż_
Beginner
2,440 Views

is this really the only fix? is this bug going to be fixed so the app can be installed without opening new admin account?

PaulF_IntelCorp
Employee
2,440 Views

Maciej Ż. wrote:

is this really the only fix? is this bug going to be fixed so the app can be installed without opening new admin account?

We are still working out the details for a fix to the login problem, we have identified the core problem, but have not come up with a usable and secure workaround.

PaulF_IntelCorp
Employee
2,440 Views

lucas b. wrote:

Guys i fixed this Problem for windows user

1-open new admin account on windows

2-Download the new version of intel xdk from the website

3-use the new version to uninstall the old version,then use it to install the the new version (all on the new windows admin account)

note: during uninstall keep the configuration and the files, don't check the box that said it will delete them .

4-go back to your old admin account,open the new xdk ,search it in the menu it's not on desktop and when you open it you will find the new xdk version plus your old apps and configurations all there ,hope this helps .

Are you saying that this resolves the login problem for you, or some other problem? This sounds like it is fixing something else.

lucas_b_
Beginner
2,440 Views

Paul F. (Intel) wrote:

Quote:

lucas b. wrote:

 

Guys i fixed this Problem for windows user

1-open new admin account on windows

2-Download the new version of intel xdk from the website

3-use the new version to uninstall the old version,then use it to install the the new version (all on the new windows admin account)

note: during uninstall keep the configuration and the files, don't check the box that said it will delete them .

4-go back to your old admin account,open the new xdk ,search it in the menu it's not on desktop and when you open it you will find the new xdk version plus your old apps and configurations all there ,hope this helps .

 

 

Are you saying that this resolves the login problem for you, or some other problem? This sounds like it is fixing something else.

 

After i updated my intel xdk today,everything went wrong,i couldn't launch it,everytime i do it's an error and it crashes,and to make it even worse i couldn't uninstall or repair it either to install the new version,so i downloaded the new version from the website,opened a new admin account in my windows and uninstalled (i kept my app and configuration during that ,i didn't check the case) the old version of xdk from there and i installed the new one ,but in the new admin account i couldn't log in , i had the same problem that these guys are having, so i went to my old admin account and launched the new version for intel xdk from there and everything went fine , the new version worked and i found my old configuration and log in already there and my old apps . The only Problem now ,when i try to add a new button or image to my old apps the intel xdk crashes but after the crash i can add them with no problem,so every time i want to add that ,it had to crash first .

James_H_4
Beginner
2,440 Views

I think I am going to wait for Bryan N or someone else at Intel to come up with a non-adhoc more elegant and permanent fix for this problem. I have windows 10 on the machine in question. I have two windows 10 machines. One was upgraded to 10 from windows 8 and the other was upgraded from windows 7. The machine that I had let upgrade from windows 8 has a very fluky nature to its operating system build where as the machine that I had let upgrade from windows 7 runs great. I have wondered if anyone else has encountered a similar situation but the topic windows 10 is probably better suited for a different forum. I do my intel xdk development work on the machine that was upgraded from windows 8. 

emem_u_
Beginner
2,440 Views

@James H, you are right machine with windows upgraded from windows 8.1 to windows 10 has no issue, but machines with windows 10 installed or updated from previous windows 10 installation is the culprit.

lucas_b_
Beginner
2,440 Views

For your information,i'm using windows 7

emem_u_
Beginner
2,440 Views

lucas b. wrote:

For your information,i'm using windows 7

Sorry Lucas I just realized that, it is really messes then.

PaulF_IntelCorp
Employee
1,386 Views

lucas b. wrote:

After i updated my intel xdk today,everything went wrong,i couldn't launch it,everytime i do it's an error and it crashes,and to make it even worse i couldn't uninstall or repair it either to install the new version,so i downloaded the new version from the website,opened a new admin account in my windows and uninstalled (i kept my app and configuration during that ,i didn't check the case) the old version of xdk from there and i installed the new one ,but in the new admin account i couldn't log in , i had the same problem that these guys are having, so i went to my old admin account and launched the new version for intel xdk from there and everything went fine , the new version worked and i found my old configuration and log in already there and my old apps . The only Problem now ,when i try to add a new button or image to my old apps the intel xdk crashes but after the crash i can add them with no problem,so every time i want to add that ,it had to crash first .

Are you overriding the default install location of the XDK? Normally it wants to install into these two folders:

  • %LocalAppData%\Intel\XDK
  • %LocalAppData%\XDK

The first is where the program binaries go and the second is where user-specific data and cached files go. Trying to install in locations other than these generally causes problems, although, if you are running as Administrator, you could get away with it. But if you are installing and running as a non-admin user you should stick to the default locations.

Reply