Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Luis_P_
Beginner
50 Views

Serial number is not accepted for the "Intel® System Studio Ultimate Edition 2017" program

Hello,

I'm trying to install "Intel® System Studio Ultimate Edition 2017" but I have had some problems with the Serial number. I'm sure that I'm using the correct serial number that was given to me when I downloaded the program, but when I try to install the program using all the defaults, I've an error. It is: "Segmentation fault (core dumped)". Could some one help me with the error, please?

I thought that the error could be for a problem when I was downloading the program. I dowloaded it again, but I had the same problem. Then, I tried to install an old version of the program but the problem was the same. Finally I tried to install it using the licence archive but I had an error saying that the licence is not valid.

Observation:

     * I was trying to install the program using the installation guide given in this link: https://software.intel.com/en-us/articles/system-studio-install-prerequisites

     *I'm an user of ubuntu 14.04

Thanks for your time.

 

 

0 Kudos
6 Replies
Light_Intel
Moderator
50 Views

Thank you for contacting support.

When I look at your record it seems you have two serial numbers for the same product. It also seems like you installed the product twice on your system, one with one of the serial numbers and one with the other. My records seem to indicate that the product was installed. Can you please help me understand:

  1. How did you end up with two serial numbers, one ending with xxxx-xxxxxxXN and the other ending with xxxx-xxxxxx8X
  2. Did anything actually installed on your system? As said, my records seem to think that you installed twice, each time with a different serial number
  3. If anything is installed please try to uninstall it not via add/remove programs but via our installer

Note: if you have any private information to share please do so by choosing the option "send author a note" and sending me a private message.

Regards,
Noga

0 Kudos
Luis_P_
Beginner
50 Views

Hello Noga,

The thing is that I downloaded the _online version and the full version of the program. When I downloaded them, it was generated 2 different serial numbers. First, I tried to install the full version using the first serial number that was given to me when I downloaded it, but i had the problem that I wrotte before. Then, I download the _online version and tried to install it again, but the problem was the same.

Another thing that I didn't tell you is that when I complete the first step, the program start to check prerequisites for the installation and then it shows this message a lot of times:

sh: 1: export: título/system_studio_2017.1.039_online/pset/32e/../tools: bad variable name

Then, I start with the second step, the license activation one, and when I try to activate it with the serial number, the problem occur.

 

I tried to install it using the licence archive, I copied it in the directory: /opt/intel/licenses/ , but when I try to tell the program where is the license, It shows an error saying: "The license file(s) you provided is not valid for this product".

Answering your second point: no, I have not installed the program because I have had the same problem all the time.

 

Regards,

Luis

0 Kudos
Light_Intel
Moderator
50 Views

Hi Luis,

I am not sure which license file you tried to install with. There is no generic license file for the product. Each installation binds the license to the system it is installed on using the host id of the system. This is why I wonder about your installation as it is showing me both serial numbers had been activated. Did you create the license files manually?

In any case in order to make progress please attach the log files generated by the installer to this ticket in a private message and I will have one of our installation engineers take a look. See: https://software.intel.com/en-us/articles/where-can-i-find-the-installation-log-files

Regards,

Noga

 

0 Kudos
Light_Intel
Moderator
50 Views

Hi Luis,

I have not heard back from you. Do you still require assistance?

Regards,
Noga

0 Kudos
Luis_P_
Beginner
50 Views

Hi Noga,

Sorry, I was a little busy. Yes, I'm continuing with some problems, but I'll try to solve the problems that you mention before. I'll contact you in some days.

Regards

Luis

0 Kudos
Light_Intel
Moderator
50 Views

Sure, take your time. Just making sure you get the support you need from us.

Noga

0 Kudos