Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor I
13 Views

ios certificate build issue

Jump to solution

 

I removed the 3rd party plugins 'com.phonegap.plugins.barcodescanner' & 'de.appplant.cordova.plugin.hidden-statusbar-overlay' from a project build last in April and the same error occurred.

ios-cert.png

ref:

https://software.intel.com/en-us/forums/topic/583999

 

 

Tags (2)
0 Kudos

Accepted Solutions
Highlighted
Employee
13 Views

Actually, you could have built this morning :) 

The fix for your issue was fixed in the cloud, independent of the XDK. It just so happens we released a new XDK today with a couple minor bug fixes.

Anywho, happy building :)

View solution in original post

0 Kudos
7 Replies
Highlighted
Employee
13 Views

When you removed them, did you reupload project to the cloud before you built?

I see these files still present in your config files

<intelxdk:plugin intelxdk:name="com.phonegap.plugins.barcodescanner" intelxdk:value="com.phonegap.plugins.barcodescanner"/>
<intelxdk:plugin intelxdk:name="de.appplant.cordova.plugin.hidden-statusbar-overlay" intelxdk:value="de.appplant.cordova.plugin.hidden-statusbar-overlay"/>

 

 

0 Kudos
Highlighted
New Contributor I
13 Views

JOHN H. (Intel) wrote:

When you removed them, did you reupload project to the cloud before you built?

I see these files still present in your config files

<intelxdk:plugin intelxdk:name="com.phonegap.plugins.barcodescanner" intelxdk:value="com.phonegap.plugins.barcodescanner"/>
<intelxdk:plugin intelxdk:name="de.appplant.cordova.plugin.hidden-statusbar-overlay" intelxdk:value="de.appplant.cordova.plugin.hidden-statusbar-overlay"/>

 

 

 

Yes i did, i uploaded the wrong screen shot to this post and have since updated it.

0 Kudos
Highlighted
Employee
13 Views

Can you double check that you have removed the 3rd party plugins? I still see them (at least in the app that you built most recently).

<intelxdk:plugin intelxdk:name="com.phonegap.plugins.barcodescanner" intelxdk:value="com.phonegap.plugins.barcodescanner"/>
<intelxdk:plugin intelxdk:name="de.appplant.cordova.plugin.hidden-statusbar-overlay" intelxdk:value="de.appplant.cordova.plugin.hidden-statusbar-overlay"/>
<preference name="ios-target" value="5"/>

 

Also, notice this line I see. iOS 5 is no longer a build target that is available in the XDK. Go to the project settings and select one of the available options.

0 Kudos
Highlighted
New Contributor I
13 Views

JOHN H. (Intel) wrote:

 Also, notice this line I see. iOS 5 is no longer a build target that is available in the XDK. Go to the project settings and select one of the available options.

I removed the plugins again, changed CLI to 4.1.2 and changed the ios target to 6.

ios-cert2.png

0 Kudos
Highlighted
Employee
13 Views

Ok, found the issue, working on a solution. I will post back when the fix is up.

0 Kudos
Highlighted
New Contributor I
13 Views

Just got a notice that an update is available and i upgraded to 2366.

I'm now able to build iOS successfully.

 

0 Kudos
Highlighted
Employee
14 Views

Actually, you could have built this morning :) 

The fix for your issue was fixed in the cloud, independent of the XDK. It just so happens we released a new XDK today with a couple minor bug fixes.

Anywho, happy building :)

View solution in original post

0 Kudos