Wireless
Issues related to Intel® Wireless Adapters and technologies
6292 Discussions

AX200 randomly disconnects, breaks, have to disable/eanble driver to reconnect

HKlum
Valued Contributor I
511 Views

I have a AX200 with a Dell XPS laptop, using it on 5GHZ and 866Mbit connection. Latest driver 22.70.0.6 and latest Windows 10 stable build.

 

When using the laptop for hours, I have random disconnects, maybe once every 2-6 hours of using the laptop. The connection just breaks and it seems the driver "crashes", Windows doesnt show the AP anymore, until disabling the Wifi device and enabling it (restarting the driver).

 

This issue was present before maybe since a year or some months, mostly after a driver update.

 

Is this a known issue? It seems Intel "tried" to make the drivers more stable, because with every new driver in the past months I read about "stability fixes" in the path notes. So I assume the developers kinda dont know what theyre doing, and seem to build in workaround after workaround, but never were able to make the drivers "rock stable" so far.

 

Any information about this? Is this still a known issue internally and being worked on?

 

Here is a Windows log entry of a moment it happened:

 

IFf8QqC

Event ids: 5002, 5005, 5005.

 

0 Kudos
3 Replies
DeividA_Intel
Moderator
441 Views

Hello HKlum,  

  


Thank you for posting on the Intel® communities.   

  


In order to better assist you, please provide the following:  


  


1. Run the Intel® System Support Utility (Intel® SSU) to gather more details about the system.  


· Download the Intel® SSU and save the application on your computer: https://www.intel.com/content/www/us/en/download/18377/25293/intel-system-support-utility-for-window...  


· Open the application, check the "Everything" checkbox, and click "Scan" to see the system and device information. The Intel® SSU defaults to the "Summary View" on the output screen following the scan. Click the menu where it says "Summary" to change to "Detailed View".  


· To save your scan, click Next and click Save.  



2. Is this the original adapter that came pre-installed on your computer or did you change/install the adapter to this one?   


3. Is the Bluetooth working?  


4. Is there an error code in the device manager?


5. Have you reported this issue with DELL? 






Best regards, 


Deivid A.  

Intel Customer Support Technician 


DeividA_Intel
Moderator
391 Views

Hello HKlum, 


  


Were you able to check the previous post and get the information requested? Please let me know if you need more assistance.   


  


Regards,  


Deivid A.  

Intel Customer Support Technician  


DeividA_Intel
Moderator
348 Views

Hello HKlum, 


  


We have not heard back from you, so we will close this inquiry. If you need further assistance or if you have additional questions, please create a new thread and we will gladly assist you.  


  


Regards,  


Deivid A.  

Intel Customer Support Technician  


Reply