Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Karelott
Beginner
356 Views

AX210 > Allow computer to turn off device and a yellow triangle after shutdown

I think there is something wrong with current Intel drivers. Now I'm using 22.50.0.7 but the same situation is with 22.30 and 22.40. When you uncheck "Allow computer to turn off this device to save power" talking about WIFI network card driver settings and turn off or restart your laptop, after that there isn't WIFI and you've got a yellow triangle in Devices manager. Your wifi card can't start after that. Also Power managment tab is missing. Now you have to change any settings, apply it and click OK and your network card is working again till next shoutdown.

It's really weird because there hasn't been the same problem using AX200. Moreover default Windows WHQL driver 22.0.0.6 works fine.

 

Could anybody try the same procedure and let me know if you get the same result, please?

 

I'm using now 19043.964 Windows build but it doesn't matter. I've been using earlier build and the same situation.

0 Kudos
10 Replies
Khun_Doug
Valued Contributor I
328 Views

Karelott,

I saw a similar thing with an Asus USB-AC68. Just unchecking the button for Allow computer to turn off this device to save power caused the adapter to stop working. On restart the adapter would not connect to the wireless. I did not check Device Manager because I knew what changes had been made and how to get it changed back. Once I let power management be able to turn off the USB adapter, I could reconnect to the wireless. And it was really inconvenient because I have a disability and needed to physically go to the PC that was located in the basement to get things working again!

 

Karelott
Beginner
320 Views

Thanks for your reply

 

So.. To be more clear.

 

1.  Uncheck > "Allow computer to turn off this device to save power" (Intel 22.30, 22.40, even 22.50.0.7 driver from Intel website)

2. Shutdown or restart > A yellow triangle, no active wifi card so no WIFI, no Power management tab

3. WIFI card Advanced settings > just change anything and apply that change > WIFI card active and Power management tab is visible again

4. Check > "Allow computer to turn off this device to save power" and after that shutdown or restart > no issue

 

Everything is fine while I'm using that Intel WHQL 22.0.0.6 driver I've got from Windows Update and I've uploaded above.

Alberto_R_Intel1
Employee
110 Views

Karelott, Thank you for posting in the Intel® Communities Support.


I just wanted to check if the information posted previously was useful for you and if you need further assistance on this matter?


Regards,

Albert R.


Intel Customer Support Technician


Karelott
Beginner
104 Views

Still there is that issue with Intel 22.30, 22.40 and 22.50.0.7 from Windows Update driver. No issue with 22.0.0.6.

Vegan
New Contributor I
87 Views

I have an AX210 and it is not a problem with my antenna which has a 9 foot cable to it, 5 GHz and 6 GHz are more sensitive to placement which is why I spent $18 on the antenna

 

the antenna affords extremely good performance

 

Karelott
Beginner
77 Views

What does this have to do with my my driver issue??

Vegan
New Contributor I
56 Views

If connection errors are manifest

 

grab the intel intel driver update tool which will find what you need

 

 

drivers are also on windows update 

 

Karelott
Beginner
45 Views

Please read again and carefully the description of my issue.

Vegan
New Contributor I
33 Views

Try reset windows to eliminate driver error problems

 

 

Karelott
Beginner
10 Views

Reset Windows? Are you kidding me :)? It works without any problem with 22.0.0.6 WHQL driver from WU. Moreover earlier I've had AX200 and there hasn't been that iusse no matter what driver I've been using. As far as I know there was sleep/wake problems in the past with Intel drivers and their WIFI cards.

Reply