Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7422 Discussions

Intel AX200 - Wake on Wireless LAN (WoWLAN) working intermittently on Windows 10.

Debounce
Beginner
21,041 Views

The WoWLAN feature using the AX200 works intermittently on Windows 10. I have been able to successfully wake up my computer from SLEEP about 4 times. The issue is that it is unpredictable when the WoWLAN feature actually works. I have done the following:

 

Device Manager\AX200\Power Management:

  • Allow computer to turn off device.
  • Allow this device to wake computer
  • Only allow a magic packet to wake the computer

Device Manager\AX200\Advance:

  • Wake on magic packet ENABLE
  • Wake on Pattern match ENABLE
  • Sleep on WoWLAN Disconnect DISABLE
  • NS offload for WoWLAN ENABLE
  • ARP offload for WoWLAN ENABLE

Power Options\PCI Express\Link State: OFF

Power Options\Networking Connectivity on Standby: ENABLE

BIOS:

  • Enabled PCI device wake up
  • Enabled WOL

 

Can anyone with an AX200 verify if they are having the same problem?

0 Kudos
8 Replies
AlHill
Super User
20,303 Views

What is the model number of your device or system/motherboard?

If a laptop, did the laptop come with the AX200, or did you install it?

What is the processor model number?

What version of WIndows 10? 1909?

 

Doc

 

0 Kudos
Debounce
Beginner
20,303 Views

It's a custom built desktop using an i7 3770k and ASROCK Extreme4 Z77 motherboard. Standard WOL over ethernet works fine. The AX200 is installed using a PCIE adapter board. Running Windows 10 1909.

 

I need to understand if the AX200 WoWLAN works fine or if it is just my setup that is affected.

0 Kudos
AlHill
Super User
20,303 Views

This doc (under related products) says that wowlan is supported on the AX200.

https://www.intel.com/content/www/us/en/support/articles/000005585/network-and-io/wireless-networking.html

 

Provide the model number of the PCIe adapter you are using.

 

Doc

 

0 Kudos
Debounce
Beginner
20,303 Views

Thanks for the help, but I would like to hear from someone using an AX200 to understand if WoWLAN is working for them or not. Whether the datasheet shows its supported is different than any bugs that may be in the firmware or drivers for it. I am able to get it to work SOMETIMES, but it is not consistent. Viewing my routers live client list, it seems the WNIC drops connection with the router in sleep mode.

0 Kudos
AlHill
Super User
20,303 Views

Provide the model number of the PCIe adapter you are using.

 

Doc

0 Kudos
LeonWaksman
Super User
20,303 Views

Please uncheck the Allow computer to turn off device in Device Manager\AX200\Power Management .

 

Leon

 

0 Kudos
Debounce
Beginner
20,303 Views

Ok, i just tried that. When you uncheck Allow computer to turn off device, it greys out the "Allow this device to wake computer" option. It seems unchecking that option made the problem worse because now i can't even get WoWLAN to work at all. I noticed that it works 1 time after the computer first powers on and goes to sleep. After that it doesn't wake up again.

0 Kudos
AdrianM_Intel
Employee
20,303 Views

Hello Debounce,

 

Based on the information provided it seems that the wireless card is working fine (Wi-Fi and Bluetooth) it seems that the WoWLAN signal is being lost between the PCI-E adapter and motherboard, the adapter may vary the functionality of Intel® Wi-Fi 6 AX200.

 

As Al Hill mentioned this card supports WoWLAN, our recommendation is to check with the system manufacturer in order to know if this wireless card is fully compatible with your system.

 

Best regards,

 

Adrian M.

Intel Customer Support Technician

0 Kudos
Reply