Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
3,304 Views

Intel Centrino Advanced-N 6205 does not work RELIABLE

The mentioned WiFi-chip could not be switched on most of the time. Sometimes it was possible. Then it seemed to work normally. When it could not be switched on Windows device manager claimed the chip is activated. I do not know if this is related to the Anniversary Update of Windows 10. After facing heavy problems yesterday the N 6205 works as usual now. The Anniversary Update cannot be found in the list of updates. Maybe it has been removed automatically.

I will update this posting if the problem occurs the next time or the Anniversary update was installed successfully respectively.

The chip worked with Ubuntu 16.04 LTS (dual boot system) always. An old Realtek WiFi-chip worked with Windows 10 without any problems when the N 6205 did not. I have already installed your latest driver 19.1.0 for Windows 7, 64-bit from https://downloadcenter.intel.com/de/product/59471/Intel-Centrino-Advanced-N-6205-Dualband https://downloadcenter.intel.com/de/product/59471/Intel-Centrino-Advanced-N-6205-Dualband which is recommended on your site for use with Windows 10 also. Several reboots occured in the meantime. One could say I was rebooting all the time.

;-)

roland@EliteBook:~$ inxi -b

System: Host: EliteBook Kernel: 4.4.0-31-generic x86_64 (64 bit)

Desktop: Unity 7.4.0 Distro: Ubuntu 16.04 xenial

Machine: System: Hewlett-Packard (portable) product: HP EliteBook 2170p v: A1029D1102

Mobo: Hewlett-Packard model: 1815 v: KBC Version 63.16

Bios: Hewlett-Packard v: 68IMT Ver. F.01 date: 08/03/2012

CPU: Dual core Intel Core i5-3427U (-HT-MCP-) speed/max: 801/2800 MHz

Graphics: Card: Intel 3rd Gen Core processor Graphics Controller

Display Server: X.Org 1.18.3 drivers: intel (unloaded: fbdev,vesa)

Resolution: 1366x768@60.07hz

GLX Renderer: Mesa DRI Intel Ivybridge Mobile

GLX Version: 3.0 Mesa 11.2.0

Network: Card-1: Intel 82579LM Gigabit Network Connection driver: e1000e

Card-2: Intel Centrino Advanced-N 6205 [Taylor Peak]

driver: iwlwifi

Drives: HDD Total Size: 128.0GB (40.0% used)

Info: Processes: 222 Uptime: 5 min Memory: 1317.4/7849.2MB

Client: Shell (bash) inxi: 2.2.35

Kind regards,

Roland

0 Kudos
7 Replies
Highlighted
Community Manager
712 Views

Hello Roland,

These are the most relevant aspects we can provide based on your description of the issue:

If the adapter did not work well temporarily, it may have been due to the updates taking place, as you suggested.

- Are you currently having any issues with the Wireless Adapter?

- It is worth to mention that the Intel® Centrino Advanced-N 6205 supports Windows® 10 with https://downloadcenter.intel.com/download/25298/Intel-PROSet-Wireless-Software-and-Drivers-for-Windo... Windows 8.1* drivers. In some cases, the driver is only available on Windows Update. You may be able to obtain it from the http://www.intel.com/content/www/us/en/support/topics/oems.html Computer Manufacturer Support.

- Was this the adapter that came built from factory with your PC?

Regards,

Jonathan

0 Kudos
Highlighted
Community Manager
712 Views

Hello Jonathan,

Thx for answering promptly. Yes this adapter came built from factory with my HP Elitebook. Nonetheless I could not find a driver for this chip on http://h20564.www2.hp.com/hpsc/swd/public/readIndex?sp4ts.oid=5245428&swLangOid=18&swEnvOid=4192 Drivers & Software for HP EliteBook 2170p Notebook PC - HP Support Center. A few hours after your posting I installed 15.18.0.1 with Windows 10 device manager.

The INTEL WLAN chip did work without any problem until 23:00 GMT. Then it stopped working. Hence I replaced the driver again with the software you offer for Windows 7. This works up to now. Astonishingly there were two reboots necessary after installing the Win 7 driver (19.1.0). The chip always was working with Ubuntu 16.04 LTS.

I realized you were recommending the driver for Windows 8.1. Is this 15.18.0.1?

Maybe the latest event is related to the offered cumulative Windows update KB3176493 (and KB890830, KB3172729). This updates did show up when I checked the relevant options immediately after having been not able to get the chip switched on. I think it is possible that this is a Windows 10 problem. Do you contact Microsoft?

I am aware that it is possible that installing a new driver switches the chip on. In this case the version of the driver is irrelevant. The reason for the poor functionality would be related to the OS then.

Kind regards,

Roland

0 Kudos
Highlighted
Community Manager
712 Views

OS: Microsoft Windows 10 Pro Version 10.0.10586 Build 10586

0 Kudos
Highlighted
Community Manager
712 Views

Thank you for the details. As you mentioned it is possible that the updates caused temporary connectivity problems.

 

 

If the issue has not reappeared, we advise you to use your system as is.

 

 

We always recommend using the drivers and configuration recommended by the manufacturer. In most cases, the Windows* 8.1 drivers will work for the Intel® Centrino® Advanced-N 6205 in Windows® 10.

 

 

http://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000005602.html Supported Operating Systems for Intel® Wireless Products

 

 

Please keep in mind that Intel® Wireless Adapters are used by different computer manufacturers and some computers may not be fully compatible with Windows® 10. We strongly advise to check with the manufacturer about this as well.
0 Kudos
Highlighted
Community Manager
712 Views

Not solved. But an explanation and a workaround has been found. Repeatedly the following occured:

If the WLAN chip gets deactivated in Ubuntu 16.04 LTS it cannot be activated in Windows 10 (after a reboot of this dual boot system). It stays switched of in Windows 10 even if it was activated when Windows was shut down the last time. Activating the WLAN in Ubuntu has the consequence that it is activated also in Windows 10 without any action (when it was activated when Windows was shut down the last time).

This is clearly a bug. Probably related to access rights. These rights probably are not related to any of the two OSes because if this would be the case that would mean that OS1 modifies files in OS2. I think this possibility can be excluded. A deeper layer than the OS is concerned. I suppose it is the Hardware Abstraction Layer https://en.wikipedia.org/wiki/Hardware_abstraction Hardware abstraction - Wikipedia, the free encyclopedia . If the latter is true the problem could be related to the INTEL driver.

0 Kudos
Highlighted
Community Manager
712 Views

Flashing the bios has resolved the problem.

msinfo32.exe

BIOS-Version/-Datum Hewlett-Packard 68IMT Ver. F.63, 04.05.2016

0 Kudos
Highlighted
Community Manager
712 Views

rio2009,

 

 

Thank you for taking the time and confirming that this situation has been resolved. Should you need our assistance in the future or have any further questions, please do not hesitate to contact us.

 

 

Best regards,

 

Aleki
0 Kudos