Wireless
Issues related to Intel® Wireless Adapters and technologies
6417 Discussions

Intel WIFI 6 AX201 CANNOT START ERROR CODE 10 AND OR CODE 43

MrvKrt
Beginner
353 Views

I have tried various ways on the internet and nothing works. I added Intel® SSU scan. I tired all MSI solutions but nothing there. 

MrvKrt_0-1669718213587.png

 

0 Kudos
6 Replies
DeividA_Intel
Moderator
320 Views

Hello MrvKrt,  


  

Thank you for posting on the Intel® communities. I am sorry to know that you are having issues with your Intel® Wi-Fi 6 AX201 (Gig+).   


  

In order to better assist you, please provide the following:  


1. Is this the original adapter that came pre-installed on your computer or did you change/install the adapter to this one?   

2. Is the Bluetooth working?  

3. Did you notice the issue after a system update? 

4. Is this issue recent?

5. Have you tried with MSI drivers or only Intel drivers?


Regards,  

Deivid A.  

Intel Customer Support Technician  


DeividA_Intel
Moderator
301 Views

Hello MrvKrt, 



I was reviewing your thread, I would like to know if you need further assistance. 


If so, please let me know. 



Regards,  

Deivid A.  

Intel Customer Support Technician  


MrvKrt
Beginner
291 Views

Hi,

 

When I bought my MSI GF63 Thin, I had the driver installed. When I started getting errors I tried to install the ProSet Wireless driver from Intel's website but it gave me an error.
Error: "One or more problems caused the installation to fail. Please resolve the issues and try the installation again. "

My Bluetooth is working fine. I also uninstalled and reinstalled it but no problem. It works just fine.

I didn't update my computer, in fact I did all the updates after I got the error, in case that solves the problem. But it didn't help.

My problem is quite new, I bought my computer almost a year ago, but the problem appeared only a week ago. Suddenly.

I also installed the original drivers from MSI, but the problem still persists.

DeividA_Intel
Moderator
257 Views

Hello MrvKrt, 



Thanks for your response. Before I continue further I would like to know if try the "Code 10 or Code 43 Errors in Device Manager for Bluetooth® or Wireless (Wi-Fi) Devices" article.


If you have not, here are the steps:



Regards,  

Deivid A.  

Intel Customer Support Technician  


DeividA_Intel
Moderator
218 Views

Hello MrvKrt,  


 

After checking your thread, I would like to know if you need further assistance. 


If so, please let me know. 



Regards,  

Deivid A.  

Intel Customer Support Technician  


DeividA_Intel
Moderator
188 Views

Hello MrvKrt, 


 

I was checking your thread and see that we have not heard back from you. I’m going to close your post, but if you need further assistance, please do not hesitate to create a new thread. 


I recommend you to check with MSI since they may need to run some tests on their system to make sure if the issue is related to software or hardware

 

Regards,  

Deivid A.  

Intel Customer Support Technician  


Reply