Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7090 Discussions

Intel Wireless N 7260 - bluetooth not found in Windows 10


Intel Wireless N 7260 - bluetooth not found in Windows 10


I have a Intel NUC D54250WYK. Two years ago I added an Intel Wireless-N 7260 with bluetooth card to the machine. It was running Windows 8.1 at the time. I installed the relevant drivers and both WiFi and Bluetooth parts worked fine.  This week I did a fresh install of Windows 10 (an upgrade wasn't working for some reason).   Out of the box the WiFi was working but Windows couldn't see the Bluetooth device.  Device Manager was showing an Unknown USB Device (device Descriptor Request Failed),so I was assuming this pointed to a driver problem? The Wifi card was using a Microsoft driver. 

I downloaded bt_21.10.1_64 from Intel® Wireless Bluetooth® for Intel® Wireless 7260 Family site and installed it. It made no difference. I then tried older drivers I had from before but again it made no difference. (Although the wifi card started using intel drivers). 


I found this thread "Solved: Intel® Wireless-AC 7260 bluetooth failed - Intel Communities" and followed the steps. I could only find one driver the bt_21.10.1_64 - the onedrive link in the thread didn't work. I don't know if that has the Wifi and/or the bluetooth driver. I can see the wifi card is still using a Microsoft driver and there is an unrecognized USB device in device manager and no bluetooth.  It's like the drivers are not correct.  Am I installing the correct drivers? Are there others I should use? I did try some random dell ones I found for the same card but it didn't solve the bluetooth issue.  As it was working find under Windows 8.1 I don't believe its an install problem? 

Any help would be appreciated. The keyboard I use for my NUC is bluetooth so I'm a bit stuck . 

0 Kudos
9 Replies
Super User

Hi @deebedrock 

1. Download and install the Intel® Chipset Device Software. Reboot your NUC.

2. Uninstall currently installed BT Driver.

3. Download and install the BT Driver . Reboot.

4. Test. 

5. If didn't yest, download and install the WiFi driver




0 Kudos

Thanks @LeonWaksman . 

I carried out those steps and although it solved another yellow exclamation mark that was in the device manager screen the unknown usb device is still there and the bluetooth doesn't appear. 

Then as I have seen suggested in other posts I removed the network connection, uninstalled both drivers and clicked uninstall from the device manager for the wifi adapter and the unknown device and reinstalled the bt and then wifi driver.  Unfortunately the result was the same. 

I discovered my BIOS was a bit out of date.  I updated it, uninstalled the two drivers and reran the chipset software install. I then installed the bluetooth driver followed by the wifi driver.  Still no change. It still doesn't recognize the bluetooth device. 

The Wireless card didn't come in the NUC I added it afterwards - might that mean that its not included in the chipset software? 

0 Kudos
Super User Retired Employee

You need to perform a clean WLAN install. Follow this process:

  1. If you haven't already, ensure that you have both the BT_21.10.1_64 and the WiFi_21.10.1_64 packages downloaded to your system.
  2. Disable Internet access. Unplug Ethernet cable and/or disable wireless. Keep disabled until told to re-enable.
  3. From the Apps & Features applet, check for instances of Intel PROSet/Wireless Software and Intel Wireless Bluetooth. If none, skip to Step 6.
  4. Uninstall each instance of Intel PROSet/Wireless Software and/or Intel Wireless Bluetooth that is present. When prompted, choose to "Discard Settings".
  5. Manually reboot your computer, keeping Internet access disabled throughout.
  6. From the Device Manager applet, check the Network Adapters section for an entry for Intel Dual Band Wireless-N 7260 and check the Bluetooth section for an entry for Intel Wireless Bluetooth that has an intel driver associated with it. If neither is the case, go to Step 10.
  7. Right click on the entry for Intel Dual Band Wireless-N 7260 and uninstall it, choosing to (checkmark) Delete the driver software for this device.
  8. Right click on the entry for Intel Wireless Bluetooth and open its properties. If it has an Intel driver associated with it, then uninstall it, choosing to (checkmark) Delete the driver software for this device.
  9. Go to Step 5.
  10. (Optional but recommended) Clean out all temporary files using the Windows Clean Disk tool. Ensure you have enabled cleaning of System Files. I recommend that you then checkmark all categories offered, even if no files currently in this category (so it leaves it set up for next invocation). (Optional but recommended) Clear each of your browsers' cache.
  11. Install the Bluetooth driver package (my rule: always install Bluetooth first).
  12. Install the Wireless driver package.
  13. Manually shutdown and reboot your computer.
  14. Reenable Internet access. Restore Ethernet cable and/or reenable wireless.
  15. Test.

Hope this helps,


0 Kudos

Hi @n_scott_pearson,

Thank you for the suggestion. I had tried it before but I tried it again to be certain. Unfortunately it didn’t resolve the issue. I still have an unknown usb device and the Bluetooth is missing. One difference I noticed is that in step 7 when I uninstall the Wi-Fi from the device manager, it doesn’t give me the option to delete the associated driver. When the machine reboots the Wi-Fi appears on the device manager list again using the Microsoft driver. Not sure if that impacts things?



0 Kudos
Super User Retired Employee

Keep uninstalling (followed each time by a reboot) until there is no driver. Make sure you are disconnecting the machine from the Internet and keeping it disconnected.


0 Kudos

I tried uninstalling and rebooting a few times (Ethernet cable unplugged and Wi-Fi disabled). It keeps finding the same Microsoft driver. I tried moving the 3 files it refencecd in c:\windows\system32\drivers out to another folder - but Windows wouldn’t let me move or delete the 3rd file. (vwifibus.sys) 

0 Kudos

Hello deebedrock,  


Thank you for posting on the Intel® communities.   


Due to this product being discontinued, Intel Customer Service no longer supports inquiries for it, but perhaps fellow community members have the knowledge to jump in and help. You may also find the Discontinued Products website helpful to address your request. Thank you for understanding.  


Discontinued Products: 

Please keep in mind that this thread will no longer be monitored by Intel.  


Deivid A.  

Intel Customer Support Technician  

0 Kudos

BTW, you can find older versions of drivers here:



I don't think the USB device is related.


0 Kudos

I'm using an Asus machine, but this might help:

I had an issue with adding an AC7260 to an older ASUS laptop (K550 with Win 10) with a flaky wifi card (after months of troubleshooting). Bought this card for both WIFI and bluetooth, but bluetooth wouldn't work after installing it - wifi worked fine and random disconnects appear to have disappeared.

After more troubleshooting I came across videos suggesting to cover pin 51 and pin 20 (and or pin 21) on the 7260. From what I could see those pins control whether or not the 7260 can be controlled by the laptop (i.e. I can turn off the wifi on/off my laptop with a function key, but bluetooth was never an original option on my computer so no function key for bluetooth). Reluctant to take computer apart again unless nothing else could be found, I searched for another solution.

I tried an older driver and it worked for a while (I could actually see the bluetooth icon in the lower right-hand notificatiion area) until a windows/driver update was performed, then bluetooth was gone and no install/reinstall of drivers, nor system restore, could get it to return - so much for that.

I finally came across someone who suggested booting into a live linux session (I used a live USB of linux Mint - they suggested Ubuntu). Once booted into linux, enable bluetooth, then power off the machine. Reboot into windows and suddenly the bluetooth on the 7260 is enabled and functional! I couldn't believe that would work, and gives me hope that not only can I fix it again if/when it shuts off again, but also that there has to be a command/function/program to enable the bluetooth via software and not covering or etching pins to break contacts. If I manage to find a software fix I'll update here.

0 Kudos