Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7592 Discussions

Intel wifi 6e ax211 doesn't obtaining DHCP on a WiFi 6 network at a frequency of 5 hHz

Vnuk
Beginner
459 Views
A problem with obtaining DHCP on a WiFi 6 network at a frequency of 5 hHz with a TP Link Archer AX72 router on a ROG Strix G614JV laptop. The computer connects to the WiFi 6 5hHz network but cannot access the Internet due to a problem with automatic DHCP acquisition. This problem occurs only when an Asus 4k 144Hz monitor is connected via the Type C - DP connector on the laptop. As soon as the monitor is turned off, the Internet immediately appears. There are no problems with the 2.4 hHz network of the same router, everything works, but I need a 5 hHz network for the VR eyepiece. I deleted and reinstalled the driver - it didn't help.
0 Kudos
9 Replies
ACarmona_Intel
Moderator
404 Views

Hello Vnuk,


Thank you for posting in our communities.


Please generate an SSU report to help me further analyze important details on your system, such as the OS build number, wireless driver version, complete model of your system, etc. To generate the SSU report, please refer to the article: How to Get the Intel® System Support Utility Logs on Windows. Please send us the generated SSU.txt file.

 

We look forward to your response!



Best regards,

Carmona A.

Intel Customer Support Technician


0 Kudos
Vnuk
Beginner
339 Views
0 Kudos
ACarmona_Intel
Moderator
366 Views

Hello Vnuk,


We are checking in with you to see if you already have the answers to our questions so we can further isolate our issue.


Thank you, and have a great day! 


Best regards, 

Carmona A.

Intel Customer Support Technician


0 Kudos
ACarmona_Intel
Moderator
271 Views

Hello Vnuk,


Thank you so much for providing us with your SSU.


The first step that we will take to try to fix the issue is a clean installation to make sure there are no corrupted files when you updated your wireless driver.


Please follow the steps outlined in the below link on how to cleanly install your wireless driver:

 

And if the issue still persists, please provide the following information so we can thoroughly investigate the issue:


  • Have you tried connecting the wireless network to other monitors? If yes, does the issue also persist there? This is to check if this only happens on an Asus 4K 144Hz monitor.
  • Was the monitor able to work at 5 Hz even once? If yes, what changes have you made to the system prior to the issue? This will help to easily identify the root cause of the issue.
  • Is it possible that you can try an HDMI cable on the monitor and check if the issue still persists? This is just for additional isolation of the issue.

 

We look forward to your response!



Best regards,

Carmona A.

Intel Customer Support Technician


0 Kudos
ACarmona_Intel
Moderator
221 Views

Hello Vnuk,


We are checking in with you to see if you already have the answers to our questions so we can further isolate our issue.


Thank you, and have a great day!


Best regards,

Carmona A.

Intel Customer Support Technician


0 Kudos
Vnuk
Beginner
209 Views
Hi, I'll try as soon as I'm near my computer!
0 Kudos
ACarmona_Intel
Moderator
185 Views

Hello Vnuk,


Thank you so much for the update, and no worries, you may perform the suggested troubleshooting methods and respond to our questions at your earliest convenience.


Thank you, and take care!


Best regards,

Carmona A.

Intel Customer Support Technician

 

 


0 Kudos
ACarmona_Intel
Moderator
99 Views

Hello Vnuk,

 

This is just a follow-up if you have already performed the suggested troubleshooting methods that we have provided. If yes, may we know the result?

 

If the issue still persists, kindly answer our queries so we can further investigate the issue.

 

Thank you for your understanding, and have a great day ahead!

 

Best regards,

Carmona A.

Intel Customer Support Technician


0 Kudos
ACarmona_Intel
Moderator
19 Views

Hello Vnuk,

 

Again, this is just a follow-up if you have already performed the suggested troubleshooting methods that we have provided. If yes, may we know the result?

 

If the issue still persists, kindly answer our queries so we can further investigate the issue.

 

Best regards,

Carmona A.

Intel Customer Support Technician


0 Kudos
Reply