Wireless
Issues related to Intel® Wireless Adapters and technologies
Announcements
Bluetooth mouse lag problem on specific systems with 11th Gen Intel processors. See details here.

How to Enable Wi-Fi 6E/ 6GHz Band Using Intel® Wi-Fi 6E AX210 (Gig+)
5647 Discussions

Wireless AC 9560 - Wifi Connections Rejected - part 2

StefanoBordoni
New Contributor I
283 Views

Almost a month ago, I wrote this thread reporting my problems using the new drivers.

 

 

Just when I was resigned to not being able to use the new Intel Wireless drivers (22.0.0 included), I stumbled upon the solution.

 

The first step was the command ‘gpupdate’ from the administrative command prompt. This restored the connection with my commonly used wifi network.

 

The second step was to reset the Hyper-V default switch.

 

To do this, I disabled every default switch related entries from the Device Manager network cards.

 

Then I opened the Hyper-V Manager, and I selected ‘default switch’ entry from the Virtual Switch Manager, and I clicked the ‘Remove’ button.

 

This operation failed with an error, but it also reset the previously disabled default switch items.

 

From this very point (2 days ago), the new drivers have no more connection issues.

 

 

 

I hope it may help.

0 Kudos
3 Replies
Maria_R_Intel
Moderator
267 Views

Hello StefanoBordoni,

We are glad to know you found a solution, thank you for taking the time to share this fix, and hopefully, it may help other community members experiencing similar behavior. Since the thread is now solved, we will proceed to close it.

If you need any additional information, please submit a new question as this thread will no longer being monitored.

Best regards,
Maria R.
Intel Customer Support Technician

StefanoBordoni
New Contributor I
244 Views

I discovered some days ago, that, sadly, it is a temporary solution.

Quite randomly, the problem pops up without any evident event...

...up to now, I reverted to the root (working) drivers.

StefanoBordoni
New Contributor I
181 Views
Reply