Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
The Intel sign-in experience has changed to support enhanced security controls. If you sign in, click here for more information.
6698 Discussions

intel 7260 ac issues


Hello, at windows 8.1(i've reinstall it 3-5 times) with all updates i can't force to work that card

i've tried install drivers in device manager by updating through internet

by installing different version of drivers

it's showing network only at microsoft driver but after trying to connect some network( 802.11n) device manager starts refresh list.. i think card reseting after connect

and not showing connections until not manual update drivers to intel and back to microsoft .. or launcching troubleshooter (it's resseting driver settings or something like that)

then i've tried to install windows 10 technical preview update drivers through device manager(from internet) and mirracle happends it WORKS .. even i've installed last proset driver and programm

but again trouble IT'S VERY SLOW WORKING internet/lan dosen't matter it's realy not up faster 1.5mb/sec

i've (300mb/sec tplink tl1043wrd(v1) router) and my network provider presens me 5mb/sec internet acces

what i've should do with windows 8.1(to make 7260 works) or with windows 10 tech preview (to make 7260 working faster) ?


at ubuntu 14.10 it up's from first run but it slow too and through time it slows to 0

mayby and with ubuntu somone help but it's not on first priority 

0 Kudos
2 Replies

Hi 0crash0,

There are some steps you can take as part of the troubleshooting steps:

  1. Reduce the environment noise as much as possible.
  2. Change the router security encryption. Refer to the following link:

http://www.intel.com/support/wireless/wlan/4965agn/sb/cs-025643.htm http://www.intel.com/support/wireless/wlan/4965agn/sb/cs-025643.htm

  1. Disable uAPSD. Check this link:

http://www.intel.com/support/wireless/wlan/sb/CS-034875.htm http://www.intel.com/support/wireless/wlan/sb/CS-034875.htm

  1. Try using the 5MHz Band by changing the router to 5GHz Band.
  2. Check this link with more troubleshooting steps:

http://www.intel.com/support/wireless/wlan/4965agn/sb/CS-028449.htm http://www.intel.com/support/wireless/wlan/4965agn/sb/CS-028449.htm

Kevin M


Hi Kevin M,

router broadcast 11n only 40mhz width wpa2 personal with aes encription

i've not seen uAPSD feature in driver settings

Ad Hoc QoS Mode = WMM Disabled, but WMM enabled on router

ok that all settings:

802.11n channel width (band 2.4/band 5.2) = Auto

Ad hoc channel 802.11 b/g = 1

Ad hoc QoS mode = WMM Disabled

ARP offloading for WOWLAN = Enabled

Bluetooth® AMP = Enabled

Fat channel intolerant = Disabled

GTK rekeying for WOWLAN = Enabled

HT mode = VHT Mode

Mixed mode protection = CTS-to-self Enabled

NS offloading for WOWLAN = Enabled

Packet Coalescing = Enabled

Preferred band = No preference

Roaming aggressiveness = Medium

Sleep on WOWLAN disconnect = Disabled

Transmit power = Highest</stro...