Wireless
Issues related to Intel® Wireless Adapters and technologies
5987 Discussions

ubuntu 20.04 Intel ax200 Failed to run INIT ucode: -110

MSD-Systems
Beginner
4,190 Views

Hello all,

i have an issue on a Fujitsu Board D3713-R2 with a AMD Ryzen Processor. The ax200 Module is populate on a adapter Board form m.2 to pcie.

The module is recognized on the pci.

03:00.0 Network controller: Intel Corporation Wi-Fi 6 AX200 (rev 1a)
               LnkSta: Speed 5GT/s (ok), Width x1 (ok)

 

The dmesg message shows a ADVANCED_SYSASSERT

[ 2481.077892] iwlwifi 0000:03:00.0: api flags index 2 larger than supported by driver
[ 2481.077924] iwlwifi 0000:03:00.0: TLV_FW_FSEQ_VERSION: FSEQ Version: 89.3.35.22
[ 2481.077933] iwlwifi 0000:03:00.0: Found debug destination: EXTERNAL_DRAM
[ 2481.077936] iwlwifi 0000:03:00.0: Found debug configuration: 0
[ 2481.078629] iwlwifi 0000:03:00.0: loaded firmware version 55.d9698065.0 cc-a0-56.ucode op_mode iwlmvm
[ 2481.078682] iwlwifi 0000:03:00.0: Direct firmware load for iwl-debug-yoyo.bin failed with error -2
[ 2481.099202] iwlwifi 0000:03:00.0: Detected Intel(R) Wi-Fi 6 AX200 160MHz, REV=0x340
[ 2482.124779] iwlwifi 0000:03:00.0: SecBoot CPU1 Status: 0x4, CPU2 Status: 0x1
[ 2482.124802] iwlwifi 0000:03:00.0: UMAC PC: 0xc00c0eb2
[ 2482.124818] iwlwifi 0000:03:00.0: LMAC PC: 0x0
[ 2482.124825] iwlwifi 0000:03:00.0: WRT: Collecting data: ini trigger 13 fired.
[ 2482.153867] iwlwifi 0000:03:00.0: Start IWL Error Log Dump:
[ 2482.153876] iwlwifi 0000:03:00.0: Status: 0x00000000, count: -63936083
[ 2482.153881] iwlwifi 0000:03:00.0: Loaded firmware version: 55.d9698065.0 cc-a0-56.ucode
[ 2482.153887] iwlwifi 0000:03:00.0: 0xCB78D5F6 | ADVANCED_SYSASSERT           
[ 2482.153891] iwlwifi 0000:03:00.0: 0x247BA027 | trm_hw_status0
[ 2482.153895] iwlwifi 0000:03:00.0: 0x5434B58F | trm_hw_status1
[ 2482.153899] iwlwifi 0000:03:00.0: 0xEF42C364 | branchlink2
[ 2482.153902] iwlwifi 0000:03:00.0: 0xD1D55FF2 | interruptlink1
[ 2482.153906] iwlwifi 0000:03:00.0: 0xA8D9B6EB | interruptlink2
[ 2482.153909] iwlwifi 0000:03:00.0: 0x118596CF | data1
[ 2482.153913] iwlwifi 0000:03:00.0: 0xA4DBF05B | data2
[ 2482.153916] iwlwifi 0000:03:00.0: 0x015A11FE | data3
[ 2482.153920] iwlwifi 0000:03:00.0: 0x5B197436 | beacon time
[ 2482.153923] iwlwifi 0000:03:00.0: 0x46BAF115 | tsf low
[ 2482.153926] iwlwifi 0000:03:00.0: 0x34BE2702 | tsf hi
[ 2482.153930] iwlwifi 0000:03:00.0: 0x8964617A | time gp1
[ 2482.153933] iwlwifi 0000:03:00.0: 0xE056FF48 | time gp2
[ 2482.153936] iwlwifi 0000:03:00.0: 0xC5451E56 | uCode revision type
[ 2482.153940] iwlwifi 0000:03:00.0: 0xD987B2A4 | uCode version major
[ 2482.153943] iwlwifi 0000:03:00.0: 0x81BC3C6E | uCode version minor
[ 2482.153946] iwlwifi 0000:03:00.0: 0xCBA8B9D3 | hw version
[ 2482.153950] iwlwifi 0000:03:00.0: 0xB61EDDB6 | board version
[ 2482.153953] iwlwifi 0000:03:00.0: 0x4D9749DB | hcmd
[ 2482.153956] iwlwifi 0000:03:00.0: 0xE2CC9BDA | isr0
[ 2482.153959] iwlwifi 0000:03:00.0: 0x5EACEAB7 | isr1
[ 2482.153963] iwlwifi 0000:03:00.0: 0x48F599E6 | isr2
[ 2482.153966] iwlwifi 0000:03:00.0: 0x97B6071F | isr3
[ 2482.153969] iwlwifi 0000:03:00.0: 0xE690E236 | isr4
[ 2482.153972] iwlwifi 0000:03:00.0: 0x1797CE16 | last cmd Id
[ 2482.153976] iwlwifi 0000:03:00.0: 0x690C9A6E | wait_event
[ 2482.153979] iwlwifi 0000:03:00.0: 0x1710BE22 | l2p_control
[ 2482.153982] iwlwifi 0000:03:00.0: 0x10A6216C | l2p_duration
[ 2482.153985] iwlwifi 0000:03:00.0: 0x9483C224 | l2p_mhvalid
[ 2482.153989] iwlwifi 0000:03:00.0: 0x42EAAF63 | l2p_addr_match
[ 2482.153992] iwlwifi 0000:03:00.0: 0x9118B7D7 | lmpm_pmg_sel
[ 2482.153995] iwlwifi 0000:03:00.0: 0x8931764D | timestamp
[ 2482.153998] iwlwifi 0000:03:00.0: 0x6F4E493D | flow_handler
[ 2482.154116] iwlwifi 0000:03:00.0: Start IWL Error Log Dump:
[ 2482.154120] iwlwifi 0000:03:00.0: Status: 0x00000000, count: 7
[ 2482.154124] iwlwifi 0000:03:00.0: 0x20000066 | NMI_INTERRUPT_HOST
[ 2482.154128] iwlwifi 0000:03:00.0: 0x00000000 | umac branchlink1
[ 2482.154131] iwlwifi 0000:03:00.0: 0x80465826 | umac branchlink2
[ 2482.154134] iwlwifi 0000:03:00.0: 0x00000000 | umac interruptlink1
[ 2482.154138] iwlwifi 0000:03:00.0: 0x804836C4 | umac interruptlink2
[ 2482.154141] iwlwifi 0000:03:00.0: 0x01000000 | umac data1
[ 2482.154144] iwlwifi 0000:03:00.0: 0x804836C4 | umac data2
[ 2482.154147] iwlwifi 0000:03:00.0: 0x00000000 | umac data3
[ 2482.154151] iwlwifi 0000:03:00.0: 0x00000037 | umac major
[ 2482.154154] iwlwifi 0000:03:00.0: 0xD9698065 | umac minor
[ 2482.154157] iwlwifi 0000:03:00.0: 0x000FDF8D | frame pointer
[ 2482.154160] iwlwifi 0000:03:00.0: 0xC0887F40 | stack pointer
[ 2482.154164] iwlwifi 0000:03:00.0: 0x00000000 | last host cmd
[ 2482.154167] iwlwifi 0000:03:00.0: 0x00000000 | isr status reg
[ 2482.154255] iwlwifi 0000:03:00.0: Fseq Registers:
[ 2482.154301] iwlwifi 0000:03:00.0: 0x60000000 | FSEQ_ERROR_CODE
[ 2482.154347] iwlwifi 0000:03:00.0: 0x80290021 | FSEQ_TOP_INIT_VERSION
[ 2482.154392] iwlwifi 0000:03:00.0: 0x00050008 | FSEQ_CNVIO_INIT_VERSION
[ 2482.154439] iwlwifi 0000:03:00.0: 0x0000A503 | FSEQ_OTP_VERSION
[ 2482.154484] iwlwifi 0000:03:00.0: 0x80000003 | FSEQ_TOP_CONTENT_VERSION
[ 2482.154530] iwlwifi 0000:03:00.0: 0x4552414E | FSEQ_ALIVE_TOKEN
[ 2482.154576] iwlwifi 0000:03:00.0: 0x00100530 | FSEQ_CNVI_ID
[ 2482.154622] iwlwifi 0000:03:00.0: 0x00000532 | FSEQ_CNVR_ID
[ 2482.154668] iwlwifi 0000:03:00.0: 0x00100530 | CNVI_AUX_MISC_CHIP
[ 2482.154716] iwlwifi 0000:03:00.0: 0x00000532 | CNVR_AUX_MISC_CHIP
[ 2482.154765] iwlwifi 0000:03:00.0: 0x05B0905B | CNVR_SCU_SD_REGS_SD_REG_DIG_DCDC_VTRIM
[ 2482.154812] iwlwifi 0000:03:00.0: 0x0000025B | CNVR_SCU_SD_REGS_SD_REG_ACTIVE_VDIG_MIRROR
[ 2482.154860] iwlwifi 0000:03:00.0: Failed to start RT ucode: -110
[ 2482.705479] iwlwifi 0000:03:00.0: Failed to run INIT ucode: -110

kernel version is the 5.8.0-45-generic

 

Bluetooth is working

hcitool dev
Devices:
       hci0    F8:5E:A0:49:0C:04

many thanks for your support

 

Labels (1)
0 Kudos
23 Replies
Victor_G_Intel
Moderator
3,714 Views

Hello MSD-Systems,

 

Thank you for posting on the Intel® communities.

 

To better assist you please provide the following report and information to continue.

 

Intel® System Support Utility (Intel® SSU)

 

Instructions

 

  1. Have you checked if this issue happens on different networks and different bands?
  2. What was the original adapter that came pre-installed in your system?
  3. Would you mind providing us a picture or a video of the way the adapter is connected to your motherboard?
  4. Did you make sure the AX200 was compatible with the Fujitsu board before completing the integration?
  5. Are you currently using the correct kernel and firmware combination for the adapter?


Important note:


What you have partially accomplished is called an integration, which is changing an original component for a different one, and based on that, you need to take into account that it might or it might not work, since, we can’t guarantee its functionality and performance when it wasn’t meant to be in that system.

 

I look forward to hearing from you.

 

Regards,

 

Victor G.

Intel Technical Support Technician 

 

 

 

 


MSD-Systems
Beginner
3,707 Views

Hello Victor,

attached a photo and the output of ssu.

There was no preinstalled module on the mainboard.

I use at the moment the kernel 5.8.0-45-generic and the firmware iwlwifi-cc-a0-55.ucode.
best regards

Michael

Victor_G_Intel
Moderator
3,701 Views

Hello MSD-Systems,

 

Thank you for posting on the Intel® communities.


In order to continue can you please provide the following information:


1-Did you make sure the AX200 was compatible with the Fugitsu board before completing the integration?

2-Have you checked if this issue happens on different networks and different bands(4GHz and 5GHz)?

3-Have you tried using the correct kernel and firmware combination for the adapter?

4-Please provide the exact model of your access point, router, modem?

5-Does your access-point, router, modem have the latest firmware? If yes, is it configured for 11ax with our Recommended Settings for 802.11ax Connectivity?

 

I look forward to hearing from you.

 

Regards,

 

Victor G.

Intel Technical Support Technician  


MSD-Systems
Beginner
3,695 Views

Hello Victor,

as you can see in the first post the driver iwlwifi will not load correctly. Therefore i am not able to test any connection.

[ 2482.153887] iwlwifi 0000:03:00.0: 0xCB78D5F6 | ADVANCED_SYSASSERT
[ 2482.154860] iwlwifi 0000:03:00.0: Failed to start RT ucode: -110
[ 2482.705479] iwlwifi 0000:03:00.0: Failed to run INIT ucode: -110

 

1.) Yes i made sure that the AX200 should be compatible

2.) not possible to check because the firmware in AX200 is running, i think

3.) I have tried the kernel 5.8 / 5.10 / 5.11 with different firmware versions but with no success

4.) and 5.) When the firmware is started correctly i can provide this information but at the moment there are useless.

many thanks for your support

Michael

Victor_G_Intel
Moderator
3,687 Views

Hello MSD-Systems,

 

Thank you for posting on the Intel® communities.


Please follow the steps below and provide us with the outputs needed to continue


1-Type the following command to the terminal: # lspci​ to verify that the Intel network controller ​it’s been identified.


Note: If the output doesn't appear, then the system does not identify the Intel network adapter, and you will need to make sure it's properly integrated.


2-Type the following command to the terminal: # modinfo iwlwifi and let us know if you got an output.


Note: If there is no output, then the module isn’t installed, this will be a distribution installation issue.


3-Please type: # lsmod | grep iwlwifi and let us know if you got an output.


Note: If the result is empty, the driver hasn't been loaded. Most likely to be a distribution issue.


To verify, Please type: # dmesg | grep iwlwifi


Note: If the result is empty, the driver wasn’t initialized, and this is a distribution issue. If the result is populated proceed with the next step.


4-Check whether the suitable firmware is installed:


Please type: # dmesg | grep “no suitable firmware found!”​


Notes:


 


If none of the above steps help you determined what could be the source of the issue, please provide the following output along with a list of detailed steps in order to replicate your issue on our end:


Please type: # dmesg | grep ASSERT​


Notes:

 

I look forward to hearing from you.

 

Regards,

 

Victor G.

Intel Technical Support Technician


MSD-Systems
Beginner
3,675 Views

Hello Victor

i am sure that the hardware an wifi module is working on this platform. For a test i have installed a Windows were the WIFI Module is working.

1.) lspci

03:00.0 Network controller: Intel Corporation Wi-Fi 6 AX200 (rev 1a)

2.) modinfo iwlwifi (shorted output)

filename:       /lib/modules/5.8.0-45-generic/kernel/drivers/net/wireless/intel/iwlwifi/iwlwifi.ko
license:        GPL
author:         Intel Corporation <linuxwifi@intel.com>
description:    Intel(R) Wireless WiFi driver for

3.) lsmod | grep iwlwifi

iwlwifi               352256  1 iwlmvm
cfg80211              778240  3 iwlmvm,iwlwifi,mac80211

4.) dmesg | grep "no suitable firmware found!"

output is empty

5.) dmesg | grep ASSERT

[    5.706799] iwlwifi 0000:03:00.0: 0xCB70F5F2 | ADVANCED_SYSASSERT

I have tried to get a core dump but this is not possible because the files are missing. I have compiled the kernel with CONFIG_ALLOW_DEV_COREDUMP=y, CONFIG_IWLWIFI_DEBUG=y, CONFIG_IWLWIFI_DEBUGFS=y, CONFIG_IWLWIFI_DEVICE_TRACING=y

root@test:/sys/kernel/debug/iwlwifi/0000:03:00.0# ll
insgesamt 0
drwxr-xr-x 3 root root 0 Mär 26  2021 ./
drwxr-xr-x 3 root root 0 Mär 26  2021 ../
drwxr-xr-x 2 root root 0 Mär 26  2021 trans/
root@test:/sys/kernel/debug/iwlwifi/0000:03:00.0# cd trans/
root@test:/sys/kernel/debug/iwlwifi/0000:03:00.0/trans# ll
insgesamt 0
drwxr-xr-x 2 root root 0 Mär 26  2021 ./
drwxr-xr-x 3 root root 0 Mär 26  2021 ../
--w------- 1 root root 0 Mär 26  2021 csr
-r-------- 1 root root 0 Mär 26  2021 fh_reg
-rw------- 1 root root 0 Mär 26  2021 interrupt
-r-------- 1 root root 0 Mär 26  2021 monitor_data
-rw------- 1 root root 0 Mär 26  2021 rfkill
-r-------- 1 root root 0 Mär 26  2021 rx_queue
-r-------- 1 root root 0 Mär 26  2021 tx_queue

best regards

Michael

Victor_G_Intel
Moderator
3,659 Views

Hello MSD-Systems,


Thank you for posting on the Intel® communities.


Please let us investigate this further and we will reach out as soon as possible.


Regards,


Victor G.

Intel Technical Support Technician  


Victor_G_Intel
Moderator
3,620 Views

Hello MSD-Systems,

 

Thank you for posting on the Intel® communities.


Can you please try to install the following FW version and let us know if the issue persists?


https://git.kernel.org/pub/scm/linux/kernel/git/firmware/linux-firmware.git/commit/?id=5a2fd63596125...


Also, please confirm if you have tried to replicate this issue in Windows?

 

I look forward to hearing from you.

 

Regards,

 

Victor G.

Intel Technical Support Technician


MSD-Systems
Beginner
3,614 Views

Hello Victor,

as i already said, the WiFi module is working under Windows.

I have tried the Version 0.59 and the Kernel Version 5.11.0-13-generic but it is still the same the WiFi Module under Linux is not working.

[  358.333537] Intel(R) Wireless WiFi driver for Linux
[  358.336572] iwlwifi 0000:03:00.0: api flags index 2 larger than supported by driver
[  358.336602] iwlwifi 0000:03:00.0: TLV_FW_FSEQ_VERSION: FSEQ Version: 89.3.35.22
[  358.337120] iwlwifi 0000:03:00.0: loaded firmware version 59.601f3a66.0 cc-a0-59.ucode op_mode iwlmvm
[  358.366874] iwlwifi 0000:03:00.0: Detected Intel(R) Wi-Fi 6 AX200 160MHz, REV=0x340
[  359.397910] iwlwifi 0000:03:00.0: SecBoot CPU1 Status: 0x4, CPU2 Status: 0x1
[  359.397940] iwlwifi 0000:03:00.0: UMAC PC: 0xc00c0eb2
[  359.397960] iwlwifi 0000:03:00.0: LMAC PC: 0x0
[  359.397968] iwlwifi 0000:03:00.0: WRT: Collecting data: ini trigger 13 fired.
[  359.426036] iwlwifi 0000:03:00.0: Start IWL Error Log Dump:
[  359.426047] iwlwifi 0000:03:00.0: Status: 0x00000000, count: -1845357518
[  359.426055] iwlwifi 0000:03:00.0: Loaded firmware version: 59.601f3a66.0 cc-a0-59.ucode
[  359.426062] iwlwifi 0000:03:00.0: 0x5B429F66 | ADVANCED_SYSASSERT           
[  359.426069] iwlwifi 0000:03:00.0: 0xF556723A | trm_hw_status0
[  359.426075] iwlwifi 0000:03:00.0: 0x71CEE145 | trm_hw_status1
[  359.426080] iwlwifi 0000:03:00.0: 0x25CDD8F8 | branchlink2
[  359.426085] iwlwifi 0000:03:00.0: 0xB66A02AC | interruptlink1
[  359.426090] iwlwifi 0000:03:00.0: 0xB6BF6F2B | interruptlink2
[  359.426094] iwlwifi 0000:03:00.0: 0x69F37764 | data1
[  359.426098] iwlwifi 0000:03:00.0: 0x4F488574 | data2
[  359.426103] iwlwifi 0000:03:00.0: 0x40B27422 | data3
[  359.426107] iwlwifi 0000:03:00.0: 0x5B9F4E1A | beacon time
[  359.426112] iwlwifi 0000:03:00.0: 0x13EBE6FE | tsf low
[  359.426116] iwlwifi 0000:03:00.0: 0xEC71303A | tsf hi
[  359.426120] iwlwifi 0000:03:00.0: 0xA7B2909F | time gp1
[  359.426124] iwlwifi 0000:03:00.0: 0xA011A56A | time gp2
[  359.426128] iwlwifi 0000:03:00.0: 0x64F6F8EC | uCode revision type
[  359.426133] iwlwifi 0000:03:00.0: 0x92108424 | uCode version major
[  359.426137] iwlwifi 0000:03:00.0: 0xB5F8F65F | uCode version minor
[  359.426141] iwlwifi 0000:03:00.0: 0x4576321A | hw version
[  359.426146] iwlwifi 0000:03:00.0: 0x356CE47A | board version
[  359.426150] iwlwifi 0000:03:00.0: 0x788B9E8A | hcmd
[  359.426154] iwlwifi 0000:03:00.0: 0x4250BC30 | isr0
[  359.426159] iwlwifi 0000:03:00.0: 0x89FC9877 | isr1
[  359.426163] iwlwifi 0000:03:00.0: 0x12250344 | isr2
[  359.426167] iwlwifi 0000:03:00.0: 0x37ABC38B | isr3
[  359.426171] iwlwifi 0000:03:00.0: 0xF84F1C6D | isr4
[  359.426175] iwlwifi 0000:03:00.0: 0x52AC83A0 | last cmd Id
[  359.426180] iwlwifi 0000:03:00.0: 0xE5013AE9 | wait_event
[  359.426184] iwlwifi 0000:03:00.0: 0x561FF9D5 | l2p_control
[  359.426188] iwlwifi 0000:03:00.0: 0xF99478AE | l2p_duration
[  359.426192] iwlwifi 0000:03:00.0: 0x3BE0E5AE | l2p_mhvalid
[  359.426196] iwlwifi 0000:03:00.0: 0xE1A7F64A | l2p_addr_match
[  359.426201] iwlwifi 0000:03:00.0: 0xBEBCAE6E | lmpm_pmg_sel
[  359.426205] iwlwifi 0000:03:00.0: 0x1F1A0F35 | timestamp
[  359.426209] iwlwifi 0000:03:00.0: 0xABA5F40D | flow_handler
[  359.426328] iwlwifi 0000:03:00.0: Start IWL Error Log Dump:
[  359.426332] iwlwifi 0000:03:00.0: Status: 0x00000000, count: 7
[  359.426338] iwlwifi 0000:03:00.0: 0x20000066 | NMI_INTERRUPT_HOST
[  359.426343] iwlwifi 0000:03:00.0: 0x00000000 | umac branchlink1
[  359.426348] iwlwifi 0000:03:00.0: 0x804568FC | umac branchlink2
[  359.426352] iwlwifi 0000:03:00.0: 0x00000000 | umac interruptlink1
[  359.426357] iwlwifi 0000:03:00.0: 0x8047A82C | umac interruptlink2
[  359.426361] iwlwifi 0000:03:00.0: 0x01000000 | umac data1
[  359.426366] iwlwifi 0000:03:00.0: 0x8047A82C | umac data2
[  359.426370] iwlwifi 0000:03:00.0: 0x00000000 | umac data3
[  359.426375] iwlwifi 0000:03:00.0: 0x0000003B | umac major
[  359.426379] iwlwifi 0000:03:00.0: 0x601F3A66 | umac minor
[  359.426384] iwlwifi 0000:03:00.0: 0x000FEFC1 | frame pointer
[  359.426388] iwlwifi 0000:03:00.0: 0xC0887F44 | stack pointer
[  359.426393] iwlwifi 0000:03:00.0: 0x00000000 | last host cmd
[  359.426397] iwlwifi 0000:03:00.0: 0x00000000 | isr status reg
[  359.426486] iwlwifi 0000:03:00.0: Fseq Registers:
[  359.426532] iwlwifi 0000:03:00.0: 0x60000000 | FSEQ_ERROR_CODE
[  359.426578] iwlwifi 0000:03:00.0: 0x80290021 | FSEQ_TOP_INIT_VERSION
[  359.426625] iwlwifi 0000:03:00.0: 0x00050008 | FSEQ_CNVIO_INIT_VERSION
[  359.426671] iwlwifi 0000:03:00.0: 0x0000A503 | FSEQ_OTP_VERSION
[  359.426717] iwlwifi 0000:03:00.0: 0x80000003 | FSEQ_TOP_CONTENT_VERSION
[  359.426762] iwlwifi 0000:03:00.0: 0x4552414E | FSEQ_ALIVE_TOKEN
[  359.426808] iwlwifi 0000:03:00.0: 0x00100530 | FSEQ_CNVI_ID
[  359.426854] iwlwifi 0000:03:00.0: 0x00000532 | FSEQ_CNVR_ID
[  359.426899] iwlwifi 0000:03:00.0: 0x00100530 | CNVI_AUX_MISC_CHIP
[  359.426948] iwlwifi 0000:03:00.0: 0x00000532 | CNVR_AUX_MISC_CHIP
[  359.426996] iwlwifi 0000:03:00.0: 0x05B0905B | CNVR_SCU_SD_REGS_SD_REG_DIG_DCDC_VTRIM
[  359.427045] iwlwifi 0000:03:00.0: 0x0000025B | CNVR_SCU_SD_REGS_SD_REG_ACTIVE_VDIG_MIRROR
[  359.427094] iwlwifi 0000:03:00.0: Failed to start RT ucode: -110
[  359.971904] iwlwifi 0000:03:00.0: Failed to run INIT ucode: -110

many thanks for your support.

 

Victor_G_Intel
Moderator
3,606 Views

Hello MSD-Systems,

 

Thank you for posting on the Intel® communities.


We appreciate the information provided so far, please allow us to continue our investigation and we will reach out as soon as possible.

 

Thank you for your patience.

 

Regards,

 

Victor G.

Intel Technical Support Technician  


Victor_G_Intel
Moderator
3,574 Views

Hello MSD-Systems,

 

Thank you for posting on the Intel® communities.


In order to continue with the support, we will be requiring some extra information via private email, please be aware of your email. We will be waiting for your response.


Regards,

 

Victor G.

Intel Technical Support Technician  


DeividA_Intel
Moderator
3,363 Views

Hello MSD-Systems,  



I would like to thank you for all the details and information that you have been providing us to solve this issue.


I will be waiting for the results of the latest steps, you can keep replying internally.




Best regards, 


Deivid A.  

Intel Customer Support Technician 



DeividA_Intel
Moderator
3,252 Views

Hello MSD-Systems, 



I would like to let you know that the engineering team is still investigating the issue that occurs on the Fujitsu industrial motherboard, however, this is going to take some time.


Also, I would appreciate it if you can help me with the following questions:


1. Is the setting 'Secure Boot' enabled at the BIOS? If so, could you try to disable the Secure Boot and check if the issue improves?


2. Have you reached Fujitsu and reported that both WLANs (AX200 and AC8265) are not working on their industrial motherboard?




Best regards, 



Deivid A.  

Intel Customer Support Technician 


MSD-Systems
Beginner
3,230 Views

Dear Deivid,

 

please find my answers.

1. Secure boot was the whole time disabled.

2. As both boards are working well under windows the hardware should be fine.

best regards

Michael

DeividA_Intel
Moderator
3,207 Views

Hello MSD-Systems, 



Thanks a lot for your help.


I will share this information with the engineering team and post it back as soon as I have any updates for you.




Regards,  



Deivid A.  

Intel Customer Support Technician  


DeividA_Intel
Moderator
3,038 Views

Hello MSD-Systems, 



I would like to inform you that our engineering team is developing a new patch to mitigate this issue, however, there is no estimated time for release. 


Our team will notify you once the patch is available.



Please keep in mind that this thread will no longer be monitored by Intel.  




Best regards, 


Deivid A.  

Intel Customer Support Technician 



DeividA_Intel
Moderator
2,843 Views

Hello MSD-Systems, 



Thanks for your patience, 



Based on the research, look like the dump is incomplete and some key logs are missing. I would like to confirm if there is more than one dump generated in the system?





Regards,  


Deivid A. 

Intel Customer Support Technician 


MSD-Systems
Beginner
2,802 Views

Hello Deivid,

what do you mean with more then one dump is generated. Where can i check this and how can i provide you the additional information's ?

 

best regards

Michael

DeividA_Intel
Moderator
2,756 Views

Hello MSD-Systems, 



Seems that the previous logs may have some information missing, I would appreciate if you can run the command one more time and send the logs to us. You can send them to the e-mail as previously.




Regards,    


Deivid A. 

Intel Customer Support Technician 


DeividA_Intel
Moderator
2,402 Views

Hello MSD-Systems, 



I would like to inform you that the engineering team reviewed the logs and suspect this may be a hardware compatibility issue with the AMD motherboard. To continue further, I recommend you to work with Fujitsu (motherboard manufacturer) to check the PCIe clock during the failure.


Check the following with them:


1. PCIe clock request

2. PCIe reference clock



I am going to close this thread, for now. However, once the manufacturer provides you with any solution or information you can create a new thread and provide this one as a reference and we will continue with the support.




 

Regards,    


Deivid A. 

Intel Customer Support Technician 


Reply