Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SDesa16
Beginner
442 Views

PLL_50_100 usage: Simulation refers to wrong path of altera_mf.v and simulation hangs.

Our design is targeted on Altera max 10. It uses PLL_50_100. I am using Questasim for simulation. I have setup the Altera library files. I can see them in GUI too. Though it goes through the compilation,loading, simulation hangs with the last line being:

# Time: 90 Instance: tb_ov1_top.inst_PLL_50_100.altpll_component.cycloneiii_pll.pll3

 

And when i break the simulation, i get below error.

# Break in Module MF_cycloneiii_pll at /build/swbuild/SJ/nightly/18.1std/625/l64/work/modelsim/eda/sim_lib/altera_mf.v line 16981

# Error opening C:/build/swbuild/SJ/nightly/18.1std/625/l64/work/modelsim/eda/sim_lib/altera_mf.v

# Path name 'C:/build/swbuild/SJ/nightly/18.1std/625/l64/work/modelsim/eda/sim_lib/altera_mf.v' doesn't exist.

 

My TCL script uses required args:

vsim -t 1ns -L altera_mf_ver -L fiftyfivenm_ver -L work -voptargs="+acc" ..................

Please give some insight into this issue?

 

0 Kudos
2 Replies
SDesa16
Beginner
89 Views

Any lead to this question?

What could be the reason for below error (after hit the break)?

 

# Path name 'C:/build/swbuild/SJ/nightly/18.1std/625/l64/work/modelsim/eda/sim_lib/altera_mf.v' doesn't exist

89 Views

Apologize for the delay in response. Can you send me the design file? So I can try run it using Questasim and come back to you.
Reply