FPGA, SoC, And CPLD Boards And Kits
FPGA Evaluation and Development Kits
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.

APEX fpga

Altera_Forum
Honored Contributor II
885 Views

Hi, I bought a Nios Excalibur board (second user). I thought I could use quartus II 10.0 web edition to run it but Apex FPGA is not an option when you open a new project. Is there any way I can play with this discontinued board or is it now just scrap:cry::cry:

0 Kudos
10 Replies
Altera_Forum
Honored Contributor II
177 Views

Use 9.0 or 9.1. They support legacy FPGA.

Altera_Forum
Honored Contributor II
177 Views

Hi  

Thanks for that. Will that be downloadable on the same machine as my 10.0 install?? 

 

Many thanks Graeme
Altera_Forum
Honored Contributor II
177 Views

Yes, you can install multiple version of Quartus II on the same machine.

Altera_Forum
Honored Contributor II
177 Views

Thanks for your help and happy new year. 

 

Cheers Graeme.
Altera_Forum
Honored Contributor II
177 Views

I installed 9.1 but it doesn't support APEX either. I then installed 7.2 and it does. Tried a test project compiled it and went to program it only to find my USB blaster is no longer recognised by any version now. Windows recognises it when I plug in the usb cable and it is shown as working on the control panel. When I go to the programmer it only gives the option of eithernet connection. 

 

Any Ideas :confused: 

 

Cheers Graeme
Altera_Forum
Honored Contributor II
177 Views

Try update [roll back] USB-Blaster driver to 7.2.

Altera_Forum
Honored Contributor II
177 Views

Hi, Sorry don't quite understand what you mean. The first thing I tried was to uninstall the driver then booted down/up reinstalled driver all went well with no errors and the driver again being recognised by windows but still all versions of quartas doesn't recognise it. I seem to remrmber having this problem before. It was easy then because I only needed the most up to date version and could just reinstall and all was good but I now need both so can't start a fresh.:cry: 

 

Thanks again for your help Graeme.
Altera_Forum
Honored Contributor II
177 Views

Sorry, I have come across with USB-Blaster problem on Windows7 only. Can you open an SR with Altera?

Altera_Forum
Honored Contributor II
177 Views

Re installed the stand alone programmer. It now works and so does 10.0 again. 7.2 still has the same problem but , if I load it then rerun the stand alone programmer and ask it to recognise usb blaster, close it then use the embedded 7.2 programmer it works after a few interogations?? I have sucessfully programmed the board using this method and once it works it continues to work until I shut down the program so no big deal. 

 

Thanks again Graeme.
Altera_Forum
Honored Contributor II
177 Views

That's great. One thing to point out. The third-party USB-Blaster, for example, Terasic USB-Blaster has occasionally conflicts with other USB devices. I have encountered such scenarios, which I need to unplug everything, then replug the USB-Blaster only.

Reply