Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance and optimization
Announcements
The Intel sign-in experience is changing in February to support enhanced security controls. If you sign in, click here for more information.
18289 Discussions

Intel Arc A770 Black screen/screen power off in the middle of driver installation

daffodilistic
Beginner
595 Views

Hi all,

This is a real head scratcher for me because I am unsure of the cause. I basically installed the GPU into my machine, downloaded the WHQL driver, and halfway through the installation, the screen automatically powers off and goes black/blank (i.e. power saving mode). The system is still responsive though as I can press the Numlock key and the light blinks on/off. Upon a system reset, Windows still boots but is unable to proceed to the login screen.

 

Any good ideas? SSU attached.

Labels (1)
0 Kudos
7 Replies
LuisGustav_A_Intel
563 Views

Hello daffodilistic,  

 

Thank you for contacting Intel Technical Support for graphics.  

 

We are sorry to hear you blackout screen on the driver installation Intel® Arc™ graphic cards. We are glad to assist.  

 

Let us gather the entire information about the problem in order to provide a possible solution.  

 

  

Thank you for choosing Intel. 

 

Best regards, 

 

Luis A. 

Intel Customer Support Technician.  


LuisGustav_A_Intel
509 Views

Hello daffodilistic


I was checking your case and would like to know if you need further assistance? To continue helping you, please provide the information solicited before. 



Best regards, 


Luis A. 

Intel Customer Support Technician.  


Lunair
Beginner
505 Views
Good evening, I have almost the same problem as you, I installed the graphics card and was able to install Windows, but often after a restart I had a black screen, but the PC is working normally... To believe that the Graphics Card is not recognized, for my part I have the latest drive from Intel, the 31.0.101.3959

https://community.intel.com/t5/Graphics/Ecran-noir-apr%C3%A8s-red%C3%A9marrage-Black-screen-after-re...
LuisGustav_A_Intel
431 Views

Hello daffodilistic, 


I was checking your case and would like to know if you need further assistance? 


Best regards, 


Luis A. 

Intel Customer Support Technician.  


LuisGustav_A_Intel
369 Views

Hello daffodilistic, 


I have not heard back from you about your inquiry. If you need further assistance, please post a new question as this thread will no longer be monitored.  


Thank you for choosing Intel.  


Best regards,  


Luis A. 

Intel Customer Support Technician. 


SomeGuy9000
Beginner
295 Views

I had the same issue. Waited for 15 minutes and screen just stayed black & computer started generating a lot of heat.

Had to force power off computer & do clean install after.

 

BlackScreen.jpg

 

iGPU 730 driver.png

Arc driver.png

GPUs.png

SystemInfo.png

daffodilistic
Beginner
191 Views

Hi all,

Sorry for the late reply, as emails from this site are directed to my junk mail (I can't change the email registered with this site, so I'm stuck with using my work email to login 😑). Just a quick update, it's working already since after Christmas when I found the solution. It's a BIOS/UEFI setting, I had to toggle "Secure Virtual Machine (SVM)" to off, install the driver, reboot, set the Secure VM setting back to on, and it works correctly.

Seems like it's got something to do with the Arc graphics card driver not registering/updating some sort of setting in the BIOS/UEFI correctly with Hyper-V (I'm not an expert in this field, please bare with my explanation)? Not sure how I chanced about the solution to this issue as well, but I think it's got to do with the Windows Event Viewer logs for Hyper-V.

Related IGCT issue: https://github.com/IGCIT/Intel-GPU-Community-Issue-Tracker-IGCIT/issues/177

Reply