Intel® High Level Design
Support for Intel® High Level Synthesis Compiler, DSP Builder, OneAPI for Intel® FPGAs, Intel® FPGA SDK for OpenCL™
636 Discussions

Setting up dev kits with AOC 20.3

aejjeh
Beginner
512 Views

Hello

Our research group currently owns an Intel Arria 10 GX FPGA Dev Kit and an Intel Cyclone 10 GX FPGA Dev Kit and we've been using AOC/Quartus version 19.1 to program them. We were interested in upgrading AOC/Quartus to version 20.3, however it seems like this version does not ship with the BSP for the boards. It was not clear to me what needs to be done to set up these boards for use with this newer version of AOC. Any help or guidance is appreciated.

0 Kudos
1 Solution
BoonBengT_Intel
Moderator
486 Views

Hi @aejjeh,

 

Thank you for posting and sharing the solution in Intel community forum and hope all is well.
Per my understanding the BSP will be backward compatible, you would be able to use the BSP from version 20.2.
You may refer to the section here for further explanation.

 

Best Wishes
BB

View solution in original post

0 Kudos
2 Replies
BoonBengT_Intel
Moderator
487 Views

Hi @aejjeh,

 

Thank you for posting and sharing the solution in Intel community forum and hope all is well.
Per my understanding the BSP will be backward compatible, you would be able to use the BSP from version 20.2.
You may refer to the section here for further explanation.

 

Best Wishes
BB

0 Kudos
BoonBengT_Intel
Moderator
437 Views

Hi @aejjeh,

 

Greetings, unfortunately as we do not receive any further clarification on what is provided. Hence thread will now be transitioned to community support for further help on doubts in this thread. For new queries, please feel free to open a new thread and we will be right with you. Pleasure having you here.

 

Best Wishes
BB

0 Kudos
Reply