Intel® High Level Design
Support for Intel® High Level Synthesis Compiler, DSP Builder, OneAPI for Intel® FPGAs, Intel® FPGA SDK for OpenCL™
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
506 Discussions

"Error enumerating AFCs: not found" is back

MGRAV
New Contributor I
812 Views

Hi,
the error that says that it cannot find the hardware is back
 
I compiled a OneAPI software but I cannot run it on the hardware. Previous compilation that was working does not work anymore either. Even "aocl" command does not work anymore. I try many Arria10-OneAPI nodes, and it's not a node specific issue but a general issue. 
 
However, few days ago already one of the node had this specific issue. But now all of them are affected.
 
Best,
Mathieu

 

May be related to:

https://community.intel.com/t5/Intel-High-Level-Design/cannot-run-on-fpga-hardware/td-p/1281525

1 Solution
BoonBengT_Intel
Moderator
729 Views

Hi @MGRAV,

 

Apologies for the inconvenient faced, I understand that there are some issues on the platform workload impacting the hardware connected.
However that should be fixed by now and we are looking into preventing this to have a better experiences.
Please do try again on the runtime error face and let us know if issues persist.
Hope that clarify.

 

Best Wishes
BB

View solution in original post

10 Replies
BoonBengT_Intel
Moderator
783 Views

Hi @MGRAV,

 

Thank you for posting in Intel community forum and hope all is well.
Apologies for the inconvenient cause, allow me to validate this with my internal platform team and get back to you.
By any chances do you have the node# that you tried to compile on and getting the error?

 

Best Wishes
BB

MGRAV
New Contributor I
773 Views

Hi @BoonBengT_Intel

 

It's not a compilation issue, but an issue at runtime.

All the A10OAPI  and S10OAPI are affected as far I can see.

 

Best,

Mathieu

ChenyangZhu
Beginner
757 Views

Hi,

   

It was the same problem for my test last several days, and I think it is OK now. 

 

Best,

czhu

adarsh_m
Beginner
648 Views

hi ,did it get resolved .

I am getting errors while using Opencl kernel on FPGA it mostly gives segmentation error 139

adarsh_m
Beginner
648 Views

hello @MGRAV  I am getting errors while using Opencl kernel on FPGA it mostly gives segmentation error 139

BoonBengT_Intel
Moderator
730 Views

Hi @MGRAV,

 

Apologies for the inconvenient faced, I understand that there are some issues on the platform workload impacting the hardware connected.
However that should be fixed by now and we are looking into preventing this to have a better experiences.
Please do try again on the runtime error face and let us know if issues persist.
Hope that clarify.

 

Best Wishes
BB

adarsh_m
Beginner
602 Views

please re consider looking at the issue i am getting Error enumerating AFCs: not found for all my fpga jobs

 

BoonBengT_Intel
Moderator
719 Views

Hi @MGRAV,

 

Greetings, with no further clarification on this thread, it will be transitioned to community support where community users will further help you with doubts in this thread.
Thanks for your questions and as always pleasure having you here.

 

Best Wishes
BB

adarsh_m
Beginner
648 Views

i am still facing the issue ERROR:segmentation fault 139  ,has someone got some solution .

My already working codes dont run now on FPGA

adarsh_m
Beginner
602 Views

i am again facing such issues ,Error enumerating AFCs: not found

Reply