Intel® NUCs
Support for Intel® NUC products
Announcements
Do you have improvements you would like us to make on this community site? If so, we would love to hear your feedback! Click here for an 8 question survey. Thanks!

11437 Discussions

VisualBios network update does not work

KHend2
Novice
1,278 Views

Hi guys, I have the brand new NUC5CPYH with VisualBios v.2.2.16 and I made a boring video of an Archlinux install https://youtu.be/F2Apl7CSYhg https://youtu.be/F2Apl7CSYhg Two annoying things so far was that BIOS network update doesn't seem to work and Fastboot was a nasty surprise in the sense it wasn't fast and it disables the keyboard. I made a seperate video how to turn off fastboot: https://www.youtube.com/watch?v=pQWTUaUFDzI https://www.youtube.com/watch?v=pQWTUaUFDzI Cheers,

2 Replies
OSalo2
New Contributor I
101 Views

Yep, did not work for me either. Has not ever worked on a Haswell NUC that I have either. Even if the NUC is connected to the network and it could get an IP with DHCP and then access the network without any proxies or such. I've always kind of ignored this and instead copied the BIO file to a USB stick and used that for the update, which works ok.

But I agree, it's annoying.

Fastboot does not disable my keyboard though, but then again I've got an OS that has USB 3.0 support. Could it be that if you're running an OS that requires Legacy USB option to be enabled, then that does not work with fast boot? I can imagine that grub or any other boot loader for example will not support a keyboard in USB 3.0 port...

Intel document about Fast Boot:

http://www.intel.com/support/motherboards/desktop/sb/CS-034965.htm Intel® NUC Boards and Kits — Using Fast Boot in Intel® Visual BIOS 2.x

pcova
Beginner
101 Views

I dont this this visualbios network update ever worked on DE3815TYKE ? did it ?

Yea same here after I upgraded BIOS : no ip no keyboard ... /thread/77664?start=0&tstart=0 https://communities.intel.com/thread/77664?start=0&tstart=0

Reply