Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
2,834 Views

turn on NUC8i7HNK with wireless keyboard/mouse (unifying receiver)

I am looking into the possibility to turn on my NUC8I7HNK using a wireless keyboard or mouse (using a unifying receiver from Logitec).

Obviously, in order to do this the USB receiver must be powered (​while the PC is off). Is this possible with any of the USB ports available on the NUC8I7HNK?

Is there any other setting I need to check to do this?​

0 Kudos
13 Replies
Highlighted
New Contributor I
38 Views

I have a NUC8i7HVK and I use a Logitech MK360 combo wireless keyboard(K360)/mouse(M185) with a unifying receiver and I have no problem accessing the bios. I have everything related to USB in the bios enabled. I have used F2 to get into the bios upon boot, F7 to do bios updates with usb flash drives, F10 for boot selection,etc. I don't press and hold, I press/release multiple times during bios boot. hth

0 Kudos
Highlighted
Novice
38 Views

If I'm not mistaken, there's a setting in the BIOS under Advanced>Power that allows you to set "Wake on USB for S5" I believe S5 is OFF. As long as there is power to the NUC, even when it is off, the USB activity will turn on the NUC (i.e., a mouse movement or keystroke). That setting is at the bottom (scroll down to it) of the list of configurations for the LED in the power button. It's a checkbox, if I remember.

EDIT: I have the NUC8i5BEK so your BIOS may be different and you'll need to hunt for that setting, if it's there.

0 Kudos
Highlighted
Beginner
38 Views

Thank you TDean and raydabruce all for the tips and information.

I have tried in many ways, but to no avail...

These are my BIOS settings:power on s5.jpgI can see that the USB have power (I have a lamp powered by one of the USBs and now it stays on when I turn off the PC, while before it used to turn off with the PC), however, I am still not able to wake up the NUC with a keystroke or moving the mouse.

I thought it was because keyboard and mouse can connect to a second Unifying receiver (which I am using on a different device), so I disconnected that one, but still no improvement...

I think I will just give up, and maybe in the future see if there is another way to turn on my NUC without using the physical button on it.

Thanks again!

0 Kudos
Highlighted
Novice
38 Views

It looks like you did not check the box "Wake System from S5".

Try checking that box, saving changes and rebooting then shut down and see it it will start up with mouse or keyboard.

There is another unchecked box - "Power Sense" ... but I have no idea what Power Sense is for.

There are quite a few settings in the BIOS that Intel does not bother to explain, unfortunately.

Whoever writes these BIOSes should provide a detailed manual to Intel to include with the NUCs.

0 Kudos
Highlighted
New Contributor I
38 Views

ray: according to the Intel Visual Bios Reference dated May 2018 power sense means: " When enabled, the power sense will monitor the input power from the power supply

and will assert PROCHOT# to the CPU if the power is high enough that it risks causing the power adaptor to shut down." seems there is an November 2018 version available : https://www.intel.com/content/www/us/en/support/articles/000006028/mini-pcs.html

0 Kudos
Highlighted
Beginner
38 Views

Thank you again!

the "Wake System from S5" opens up a schedule to turn on the NUC from S5 at a given time. See file attached.

I tried to leave it blank and see what happens, but nothing changed: I am still not able to wake the NUC from S5 with a keystroke o mouse movement, although there is power in the USBs (my lamp, powered through one of the USBs stays on when I turn off the PC).

I checked also on other settings in Windows (like the one in "Hardware" that says "Allow this device to turn on the PC") and everything seems set fine.

At this point, I guess it has something to do with the Unifying receiver.

enable wake S5.jpg

0 Kudos
Highlighted
Beginner
38 Views

I studied a bit the BIOS reference… it says something about "Deep sleep" that should be disabled for "Wake on USB for S5" to work. However, there is not such setting in my BIOS. It is supposed to be in the "primary power settings", but it's not there.

0 Kudos
Highlighted
Beginner
38 Views

So, I finally did it!

The problem, eventually, was "Fast startup" option in Windows 10, that blocks wake from LAN, USB and CIR from S5.

I turned it off, and everything run smooth!

Thank you all for helping!

0 Kudos
Highlighted
New Contributor I
38 Views

npizz: what S5 settings did you have to turn on in the bios? I would like to see if I can re-produce your results. I currently put my NUC8i7HVK in sleep/hybrid mode....and a simple enter key or mouse movement wakes it up. If I can actually shut it down and have it turn on by moving the mouse or hitting enter on the keyboard that might be a better solution.TIA

0 Kudos
Highlighted
Beginner
38 Views

the BIOS setting are those in the first picture that I posted (although I updated the BIOS last night, but not much changed here, except for the possibility to turn on "Deep S5").

The trick is going in "Power Options" in Windows, then "Choose what the power buttons do", then "Change settings that are currently unavailable" and there you will find "Turn on fast startup": I just turned unchecked it, and everything worked.

In this link: https://www.intel.com/content/dam/support/us/en/documents/mini-pcs/nuc-kits/NUC8i7HNK_TechProdSpec.p...

it clearly says at page 31, note 3 middle of the page, that "fast startup" blocks wake from USB, LAN and CIR from S5. And that was the trick that did it!

0 Kudos
Highlighted
New Contributor I
38 Views

Npizz: are you aware that in the intel visual bios. there is also a fast bios boot option? I currently have have it disabled as I read online it could cause various issues. I have fast boot enabled in my Win 10 so I will take a look at that. Thanks for the additional info.

0 Kudos
Highlighted
Beginner
38 Views

I am not aware of fast bios boot option… I'll take a look at it as soon as I can.

In the meantime, please see if disabling fast boot in windows allows you to reproduce the same results.

0 Kudos
Highlighted
New Contributor I
38 Views

Npizz: I saw your other post and remembered to finally turn off windows 10 pro 1809+ fast start. I then went into the bios enabled the 2 usb power options as stated above and now I can turn the pc on with my logitech MK360 combo(K360 keyboard and M185 mouse) I also didn't really discern much difference in the boot up speed with so-called fast start disabled. TIA

0 Kudos