Intel® Quartus® Prime Software
Intel® Quartus® Prime Design Software, Design Entry, Synthesis, Simulation, Verification, Timing Analysis, System Design (Platform Designer, formerly Qsys)
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
15322 Discussions

Error 292014: Can't find valid feature line for core VT_User_FPGA (3206_0001) in current license

MFoe
Novice
307 Views

Hi,

I have a license for Quartus Prime Standard Edition. I use the Quartus Software for Vector VT System FPGA.

A few months ago I worked with this license in the Vector tool and compiling projects worked well.

Now, when I try to compile my project in the Vector tool, the following error messages appear:

MFoe_0-1615205406777.png

It's still the same license file as a few months ago..

What could be the cause for my problem?

 

Thank you in advance! 

0 Kudos
1 Solution
MFoe
Novice
210 Views

To complete my solution, here is a screenshot of the tick that has to be set in the License Setup, so that the link with Vector's third-party software works:

 

MFoe_0-1615360372013.png

The cause of the error message from the original question is, the feature line for Vector is not included in the Intel license file, but in a seperate one, that has to be included.

View solution in original post

4 Replies
AR_A_Intel
Employee
232 Views

Hello

 

Welcome to INTEL forum. To narrow down the issue. Can you provide information on your?

1) Quartus version use

2) Machine OS information

3) License.dat file

4) Error message screenshot

5) Screenshot of Quartus >> tools >> license setup

6) assembler report .asm.rpt file

•           The assembler report is located in <Project directory>/Output_files/<project_name>.asm.rpt.

 

And for privacy, you can reply/attach your file in private message.


MFoe
Novice
219 Views

Hi @AR_A_Intel,

 

I have finally been able to fix the error!

While searching for your requested information, I came across the License Setup, where the check mark for the mentioned VT_User_FPGA variable was not set. 

After the tick was set, the Vector licence also appeared in the list below.
Compiling now works again!

MFoe_0-1615271148981.png

Thanks for your help!

MFoe
Novice
211 Views

To complete my solution, here is a screenshot of the tick that has to be set in the License Setup, so that the link with Vector's third-party software works:

 

MFoe_0-1615360372013.png

The cause of the error message from the original question is, the feature line for Vector is not included in the Intel license file, but in a seperate one, that has to be included.

AR_A_Intel
Employee
203 Views

Sounds good, thanks for sharing and hope everything is working well at your side. This thread will be transitioned to community support. If you have a new question, feel free to open a new thread to get the support from Intel experts. Otherwise, the community users will continue to help you on this thread. Thank you


Reply