Intel® Quartus® Prime Software
Intel® Quartus® Prime Design Software, Design Entry, Synthesis, Simulation, Verification, Timing Analysis, System Design (Platform Designer, formerly Qsys)
The Intel sign-in experience has changed to support enhanced security controls. If you sign in, click here for more information.
15878 Discussions

Intel quartus prime lite 21.1 software not able create a new project

Hi team,
I tried several time to create a new project in install intel quartus prime, where I face a loading for longer time, & not responding after 1day also. What will be solve to create the new project, with out loading for long time & not responding. Pls help on this

0 Kudos
11 Replies
Honored Contributor III

Not sure what you mean by loading for a long time, but if you can't create a project instantly with the New Project Wizard, perhaps your installation is bad.  Try uninstalling and reinstalling.


Does your problem still persist after you reinstalled Quartus?


I have installed Quartus Lite 21.1 in the following environment:

OS: Windows 11 Home Single Language

CPU: 11th Gen Intel(R) Core(TM) i5-11400F @ 2.60GHz 2.60 GHz

RAM: 16.0 GB (15.7 GB usable)

Installation Directory: Default directroy (C:\intelFPGA_lite\21.1)


The software can be launched successfully. However, whenever the file explorer window pops up for me to Create New Project, Open/Save a File, my Quartus Program will straight away quit unexpectedly. 


I have tried the following approaches:

1. Uninstall/Reinstall the Quartus Prime 21.1 (without Arria device)

2. Temporary disable the Antivirus software.

3. Run the system as administrator.


But all these solutions seems can't solve the problem, and I can't find any patch file available for Quartus Lite 21.1.

Hope to receive advice from community.

Honored Contributor III

Quartus is not officially supported in Windows 11, so I'm not sure what help you'll get.

You're saying you get no error messages or crash info or anything?  It just quits?

You say "without Arria device".  What device(s) have you installed?


My problem is actually same as this post:


And I can run Quartus Prime 21.1 in my another workstation of Windows 10. I believe if a workstation is upgraded to Windows 11 from previous windows 10, the Quartus Prime should still able to execute well in new environment. However, if the workstation is come with fresh installation of Windows 11, then the users should encounter the same issues with us.


Now I successfully compile a simple design using schematic design entry in Quartus Prime, but the issue is with Questa now. After I setup the license and define the environment variable, it keeps pop-up an error message related with --novopt and fail to load the design. But everything is working fine after I use earlier version of ModelSim instead of Questa for waveform simulation.





I'm having a problem too making Quartus prime run after. i enter some basic config data:

Quartus wont start after this.jpg

when i click finish after this it loops forever, if i decide to close the program it then wants to tell Microsoft. I suggest it may be something to do with i have resisted using the EDGE browser and when i gave me the opportunity to reload a I reloaded Firefox again by clicking the Firefox link on the list of browsers it gave.

It tells me all the time that my browser is unsuitable i suspect that because I'm not using edge Quartus has been disabled in some way by Microsoft just promote use of edge.



still loping no errors, will leave it all night and see what happens.

see attached screen shots

Quartus looping screen.jpg

 is looping in this window


quartus prime not gone just looping.jpg

 and using 10% of the CPU


It is interesting to note that it had edge take over the computer on first activation to inspect the waiting message. it locked the computer expecting me to let it have edge install. I just terminated the edge process to get control back.

Quartus belongs to Inte,l why is MS screwing with Intel development products to prevent legitimate use by users developing products using Intel tools in fully licensed ways.

today's nonsense has wasted many hours that could have been better spend developing stuff to run on Cyclone V arrays. After about 8 hours i cannot use Quartus prime lite in the legitimate ways it was licensed for. I even reinstalled as administrator this made no difference. Lets see what tomorrow brings if I leave it to loop all night.  Think I better look for alternative products if Intel have so little regard for users to allow MS to Bully Boy customers this way.

Honored Contributor III

Your choice of web browser has nothing to do with whether Quartus will create a project.  Web browser choice is only used when you open Help in the tool.

Can you try installing on a different computer or a different location?  Perhaps it is a permissions issue with the location where you are installing.  Or maybe that Malwarebytes program has something to do with it.


After 40 years in this business I'd suggest the fact that the default browser in my system should run when i click links offered in this software suggests something is going on here that that is a browser problem and there is a high probability that relationship with Microsoft is behind it. It chooses to use the obsolete Microsoft browser never used in my computer to tell me my Firefox software is unsuitable.

The fact that it messages Microsoft when I terminated the looping screen is unusual for software not directly from Microsoft. This morning i found the software still looping and it gave the same message that it was contacting Microsoft when i terminated the program. there were no error messages from the program, this in itself is unusual for a well designed program that is about to go into a infinitely long lasting loop or ending such a loop under user control.

The opening moments in using the software when your computer gets locked up if you do not allow the edge browser to install  suggests having the edge browser may be an undisclosed prerequisite to using this software.

This initial behavior tells me something undisclosed is going on here that users are not made aware of and should be if the edge browser is a prerequisite, If this is not disclosed it is only a matter of time before Intel suffers significant reputational damage.

Next morning still looping.jpg

 it ran all night like this. I clicked the red square, then i got one message that it was reporting to Microsoft.  and worse still not Intel the software author.


Honored Contributor III
Have you never had a program crash in Windows? Whenever a program freezes and you click the X it always says it’s reporting to MS. It doesn’t matter who the author of the program is. I just always click Cancel.
I think you’re going down a rabbit hole here.

account for this then

Browser unsuitable message.jpg

 i downloaded Firefox again from this menu and nothing changed

   However, Just to run this Quartus software which I've been using for a couple of years now as an old version on on a windows 7 computer that is now too slow.  I made a special new AMD5 Ryzen 7 computer to run Quartus and  my other CAD stuff and it all works fine excerpt for this  Quartus Prime Lite latest version.

Just using the cyclone V to prototype logic for part of a new chip for musical instruments so moving to another vendor could serve my cause better than this rat-bagery and lack of real experienced diagnostic insights I've found here on Quartus.

over 40 years I've found that generally addressing the problem you know about first gets things fixed faster and often in that one fix.