Intel® Quartus® Prime Software
Intel® Quartus® Prime Design Software, Design Entry, Synthesis, Simulation, Verification, Timing Analysis, System Design (Platform Designer, formerly Qsys)
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
14961 Discussions

Quartus 13.1 can't add any devices.

Mclean
Beginner
260 Views

Howdy all,

I have a build system that lost it's hard drives.  To bring it back to life, I put in new drives and new OS (windows 10).  So, a fresh start.  Unfortunately, I need to update an old project.  It uses a Cyclone III and Quartus 13.1.

I downloaded and installed 13.1.  I downloaded the Cyclone device qdz file.  I am using the stand alone device install utility.  No matter what folder I put the .qdz file in, the device installer gives me an error message saying it can't find any qdz files.  

Has anyone run into this?  Any suggestions?

0 Kudos
5 Replies
SyafieqS_Intel
Moderator
246 Views

Hi Guy,


You may refer to below link related to device installation. Some discussion might be helping you. Let me know if this resolves the issue.


https://community.intel.com/t5/Intel-Quartus-Prime-Software/Please-Help-Installing-Quartus-Device-Su...


Thanks,

Regards


Mclean
Beginner
233 Views

Hi,  

Sorry it took so long to respond.  I asked a coworker to install quartus and he managed to get the device installer to work.  In my case no luck.  As far as we can tell, he didn't do anything different other than run it on a different machine.

Specifically, I am running the device installer on a Windows 10 Pro Xeon machine.  I am running the device installer executable from the Altera\dev_install\ folder.  I am running it as administrator.  I am navigating to a folder where I put the .qdz file, and the installer dialog always returns with qdz file not found.

I'm open to any ideas.  Thanks,

gm

Mclean
Beginner
231 Views

Okay,  we just got it to work.  Here's what we did:

- The coworker copied his '.qdz' to my computer.

- I am using the web edition of Quartus 13.1.

- We noticed that the file name of his qdz file was different than the one I downloaded.   He had a qdz file that had "web" in the file name.

- My file name: cyclone-13.1.0.162.qdz

- His file name: cyclone_web-13.1.0.162.qdz

These files are identical, same file size date and time.

I guess the device installer for the web edition requires a web edition qdz file.  

I wish it would TELL YOU!  This wasted the time of two people.  I would like the find the programmer that coded this crap and beat them...   I hope Santa gave them a lump of coal in their stockings the year they wrote this...

SyafieqS_Intel
Moderator
224 Views

Hi Guy,


Noted and glad the issue been resolved. Let me know if there is any other concern otherwise I will put this to close pending


SyafieqS_Intel
Moderator
208 Views

We do not receive any response from you to the previous question/reply/answer that I have provided, thus I will put this case to close pending. Please post a response in the next 15 days to allow me to continue to support you. After 15 days, this thread will be transitioned to community support. The community users will be able to help you with your follow-up questions. 


Reply