Intel vPro® Platform
Intel Manageability Forum for Intel® EMA, AMT, SCS & Manageability Commander
2780 Discussions

Unauthorized Network Card is Plugged In - Lenovo T400

MFish7
Novice
4,121 Views

Hi,

I have a Lenovo T400 x86 laptop with AMT version 4.1.3 that is fully configured and functional with SCCM and vPro. it is provisioned and all is well. However, when i restart the computer from within SCCM OOB, i am hit with a BIOS message

1802: Unauthorized network card is plugged in - Power off and remove the miniPCI network card. 

 

And am unable to restart the computer locally even with CTRL-ALT-DEL. i need to fully power off..]]

 

 

Has anybody experienced this at all?

 

0 Kudos
5 Replies
Jacob_G_Intel
Employee
1,639 Views

I have not seen this problem. However, a google search turned this up. Not sure if it will help, but might be a place to start:

http://www.thinkwiki.org/wiki/Problem_with_unauthorized_MiniPCI_network_card http://www.thinkwiki.org/wiki/Problem_with_unauthorized_MiniPCI_network_card

0 Kudos
MFish7
Novice
1,639 Views

I found that as well but that doesnt really apply since we are not replacing any OEM hardware. Everything is the same as when shipped. When we restart the laptop using normal windows restart functions or via the power button, this error does not get thrown.Only when the laptop is rebooted using vPro commands....

There is something that is hooking this error with vPro...Its def vPro specific and I have updated the BIOS and AMT Firmware to the latest to no avail.

0 Kudos
Jacob_G_Intel
Employee
1,639 Views

Hmm. Is this one T400 of multiple? What is the current AMT firmware and BIOS version? When you send the reboot command, is the T400 connected to the wired or wireless interface (or both)? Does the same error happen if you perform the reboot via AMT's WebUI?

0 Kudos
MFish7
Novice
1,639 Views

Laptop is wired, AMT Firmware is 4.2 and BIOS is latest, not sure of the version.

The problem is consitent accross all management tools from SCCM to Intel's native Commander

0 Kudos
idata
Employee
1,639 Views

Hi I also have the same problem, kinly let me know what you did??

0 Kudos
Reply