Processors
Intel® Processors, Tools, and Utilities
14781 Discussions

Driver error on SLES15 SP4 for Intel 4th Gen Xeon (8490H) CPU on HPE DL380 Gen11 sever

chandan_jais
New Contributor I
6,629 Views

I am using new server which is based on HPE DL380 Gen11 (2S  Intel xeon 8490H) and SLES15 SP4 with latest kernel 5.14.21-150400.24.60-default and latest hardware firmwares, this is new server with 1TB memory and SAN bootable, this will use for SAP HANA DB , and using Mission Critical workload profile in BIOS.

First when installed then I was getting qat_4xxx firmware error which fixed from this SUSE KB (https://www.suse.com/support/kb/doc/?id=000020576), and have to enable Intel VT-d and SR-IOV in BIOS  and which is not recommended by SAP but still for testing enabled. Now after that getting more errors and there is no fix available in SUSE nor HPE. Please see below error and attached error_log.txt for more details.

Please help me to fix this, as I am troubleshooting this from last 3 days.

 

[ 7.996341] i8042: probe of i8042 failed with error -5
[ 14.985091] 4xxx: probe of 0000:70:00.0 failed with error -22
[ 14.985100] 4xxx: probe of 0000:7a:00.0 failed with error -22
[ 14.985106] 4xxx: probe of 0000:ed:00.0 failed with error -22
[ 14.985112] 4xxx: probe of 0000:f7:00.0 failed with error -22
[ 21.850873] idxd 0000:74:01.0: Intel(R) IDXD DMA Engine init failed
[ 21.850913] idxd 0000:74:02.0: Intel(R) IDXD DMA Engine init failed
[ 22.462539] idxd 0000:f1:01.0: Intel(R) IDXD DMA Engine init failed
[ 22.462575] idxd 0000:f1:02.0: Intel(R) IDXD DMA Engine init failed

0 Kudos
28 Replies
Allan_A_Intel
Moderator
5,271 Views

Hello, chandan_jais,


Thank you for reaching Intel Communities. I will gladly help you.


Certainly the recommendations in the SLES' should have fixed the problem. Let me research a bit to see if a can I find a workaround for you. I will contact you back as soon as possible.


Best regards,

Allan


0 Kudos
Allan_A_Intel
Moderator
5,260 Views

Hello, chandan_jais,


Thank you for your patience. The QAT-related issue with the firmware should be fixed by installing the firmware files located in the QAT driver package. The QAT driver package for the 4th Gen Xeon processor is located here: https://www.intel.com/content/www/us/en/download/765501/intel-quickassist-technology-driver-for-linux-hw-version-2-0.html


You need to follow these steps:


  • Download the Intel® QuickAssist Technology Driver for Linux* – HW Version 2.0.
  • Unpack the driver package into the desired directory.
  • Enter to the directory where the package was unpacked.
  • Navigate to the directory ./quickassist/qat/fw
  • Install the binary files qat_4xxx.bin and qat_4xxx_mmp.bin


Best regards,

Allan


0 Kudos
chandan_jais
New Contributor I
5,203 Views

Hi Allan,

Thanks for your reply.

If I install only firmwares qat_4xxx.bin and qat_4xxx_mmp.bin from ./quickassist/qat/fw directory then still same errors are coming, but if I follow complete installation as below then updated drivers loaded and errors also removed.

#./configure

#make

#make install

 

But complete installation giving me below error, as after reboot got message that intel_qat is not signed module.

Starting QAT service
modprobe: ERROR: module 'intel_qat' is unsupported
modprobe: ERROR: Use --allow-unsupported or set allow_unsupported_modules 1 in
modprobe: ERROR: /etc/modprobe.d/10-unsupported-modules.conf
modprobe: ERROR: could not insert 'qat_4xxx': Operation not permitted
modprobe: ERROR: module 'intel_qat' is unsupported
modprobe: ERROR: Use --allow-unsupported or set allow_unsupported_modules 1 in
modprobe: ERROR: /etc/modprobe.d/10-unsupported-modules.conf
modprobe: ERROR: could not insert 'usdm_drv': Operation not permitted
Restarting all devices.
Can not open /dev/qat_adf_ctl
Checking status of all devices.
Can not open /dev/qat_adf_ctl

*** Error:usdm_drv module not installed ***


*** Error:qat_4xxx module not installed ***

Can not open /dev/qat_adf_ctl
make[1]: Nothing to be done for 'install-data-am'.
make[1]: Leaving directory '/root/qat'
ha820g3tdi:~/qat # lsmod |grep -i qat
ha820g3tdi:~/qat #modprobe qat_4xxx --allow-unsupported

ha820g3tdi:~/qat #modprobe usdm_drv --allow-unsupported

ha820g3tdi:~/qat #dracut --force

After reboot error:

inet_qat module verification failed: signature and/or required key missing.

After installation updated version of driver showing.

ha820g3tdi:~/qat # modinfo qat_4xxx
filename: /lib/modules/5.14.21-150400.24.60-default/updates/drivers/crypto/qat/qat_4xxx/qat_4xxx.ko
version: 1.0.20
description: Intel(R) QuickAssist Technology
firmware: qat_4xxx_mmp.bin
firmware: qat_4xxx.bin
author: Intel
license: Dual BSD/GPL
suserelease: SLE15-SP4
srcversion: E8EB79EA1D1E2C4C6E8A15A
alias: pci:v00008086d00004942sv*sd*bc*sc*i*
alias: pci:v00008086d00004940sv*sd*bc*sc*i*
depends: intel_qat
retpoline: Y
name: qat_4xxx
vermagic: 5.14.21-150400.24.60-default SMP preempt mod_unload modversions
ha820g3tdi:~/qat #

OS info:

ha820g3tdi:~/qat # cat /etc/os-release
NAME="SLES"
VERSION="15-SP4"
VERSION_ID="15.4"
PRETTY_NAME="SUSE Linux Enterprise Server 15 SP4"
ID="sles"
ID_LIKE="suse"
ANSI_COLOR="0;32"
CPE_NAME="cpe:/o:suse:sles:15:sp4"
ha820g3tdi:~/qat # uname -a
Linux ha820g3tdi 5.14.21-150400.24.60-default #1 SMP PREEMPT_DYNAMIC Wed Apr 12 12:13:32 UTC 2023 (93dbe2e) x86_64 x86_64 x86_64 GNU/Linux
ha820g3tdi:~/qat #

0 Kudos
chandan_jais
New Contributor I
5,179 Views

[ 6.988818] pci 0000:46:03.0: BAR 13: failed to assign [io size 0x1000]
[ 6.988820] pci 0000:46:05.0: BAR 13: failed to assign [io size 0x1000]
[ 6.988821] pci 0000:46:07.0: BAR 13: failed to assign [io size 0x1000]
[ 6.988824] pci 0000:46:07.0: BAR 13: failed to assign [io size 0x1000]
[ 6.988826] pci 0000:46:05.0: BAR 13: failed to assign [io size 0x1000]
[ 6.988827] pci 0000:46:03.0: BAR 13: failed to assign [io size 0x1000]
[ 6.988829] pci 0000:46:01.0: BAR 13: failed to assign [io size 0x1000]
[ 6.989038] pci 0000:9c:00.0: BAR 9: failed to assign [mem size 0x00080000 64bit pref]
[ 6.989040] pci 0000:9c:00.0: BAR 11: failed to assign [mem size 0x00080000 64bit pref]
[ 6.989043] pci 0000:9c:00.1: BAR 7: failed to assign [mem size 0x00080000 64bit pref]
[ 6.989045] pci 0000:9c:00.1: BAR 9: failed to assign [mem size 0x00080000 64bit pref]
[ 6.989047] pci 0000:9c:00.1: BAR 11: failed to assign [mem size 0x00080000 64bit pref]
[ 6.989061] pci 0000:9d:00.0: BAR 7: failed to assign [mem size 0x01000000 64bit pref]
[ 6.989063] pci 0000:9d:00.1: BAR 7: failed to assign [mem size 0x01000000 64bit pref]
[ 6.989066] pci 0000:9d:00.0: BAR 10: failed to assign [mem size 0x00200000 64bit pref]
[ 6.989068] pci 0000:9d:00.1: BAR 10: failed to assign [mem size 0x00200000 64bit pref]
[ 6.989147] pci 0000:d4:03.0: BAR 13: failed to assign [io size 0x1000]
[ 6.989149] pci 0000:d4:05.0: BAR 13: failed to assign [io size 0x1000]
[ 6.989150] pci 0000:d4:07.0: BAR 13: failed to assign [io size 0x1000]
[ 6.989154] pci 0000:d4:05.0: BAR 13: failed to assign [io size 0x1000]
[ 6.989155] pci 0000:d4:03.0: BAR 13: failed to assign [io size 0x1000]
[ 6.989157] pci 0000:d4:01.0: BAR 13: failed to assign [io size 0x1000]
[ 7.991897] i8042: probe of i8042 failed with error -5
[ 9.980961] intel_qat: module verification failed: signature and/or required key missing - tainting kernel
[ 20.642601] idxd 0000:74:01.0: Intel(R) IDXD DMA Engine init failed
[ 20.661843] idxd 0000:74:02.0: Intel(R) IDXD DMA Engine init failed
[ 20.697128] idxd 0000:f1:01.0: Intel(R) IDXD DMA Engine init failed
[ 20.716307] idxd 0000:f1:02.0: Intel(R) IDXD DMA Engine init failed
ha820g3tdi:~ #

0 Kudos
Allan_A_Intel
Moderator
5,163 Views

Hello, chandan_jais,


Thank you for the update. Allow me some more time to look for another workaround for you.


Best regards,

Allan


0 Kudos
chandan_jais
New Contributor I
5,133 Views

Hello Allan, Thank you for helping me for this issue.!!

Today I dig more about this error, may be helpful for you!!

#

[ 7.429352] pcieport 0000:74:00.4: can't derive routing for PCI INT A
[ 7.429353] pcieport 0000:74:00.4: PCI INT A: not connected
[ 7.429404] pcieport 0000:74:00.4: PME: Signaling with IRQ 46
[ 21.062707] idxd 0000:74:01.0: enabling device (0144 -> 0146)
[ 21.062727] idxd 0000:74:01.0: Device is HALTED!
[ 21.062728] idxd 0000:74:01.0: Intel(R) IDXD DMA Engine init failed
[ 21.062756] idxd 0000:74:02.0: enabling device (0140 -> 0142)
[ 21.062767] idxd 0000:74:02.0: Device is HALTED!
[ 21.062767] idxd 0000:74:02.0: Intel(R) IDXD DMA Engine init failed
ha820g3tdi:~ # dmesg |grep -i "0000:f1:0"
[ 6.964016] pci 0000:f1:00.0: [8086:09a2] type 00 class 0x088000
[ 6.964088] pci 0000:f1:00.1: [8086:09a4] type 00 class 0x088000
[ 6.964159] pci 0000:f1:00.2: [8086:09a3] type 00 class 0x088000
[ 6.964233] pci 0000:f1:00.4: [8086:0b23] type 00 class 0x080700
[ 6.964335] pci 0000:f1:01.0: [8086:0b25] type 00 class 0x088000
[ 6.964344] pci 0000:f1:01.0: reg 0x10: [mem 0x24bffff40000-0x24bffff4ffff 64bit pref]
[ 6.964350] pci 0000:f1:01.0: reg 0x18: [mem 0x24bffff00000-0x24bffff1ffff 64bit pref]
[ 6.964438] pci 0000:f1:02.0: [8086:0cfe] type 00 class 0x088000
[ 6.964447] pci 0000:f1:02.0: reg 0x10: [mem 0x24bffff50000-0x24bffff5ffff 64bit pref]
[ 6.964453] pci 0000:f1:02.0: reg 0x18: [mem 0x24bffff20000-0x24bffff3ffff 64bit pref]
[ 6.974297] pci 0000:f1:01.0: can't claim BAR 0 [mem 0x24bffff40000-0x24bffff4ffff 64bit pref]: no compatible bridge window
[ 6.974299] pci 0000:f1:01.0: can't claim BAR 2 [mem 0x24bffff00000-0x24bffff1ffff 64bit pref]: no compatible bridge window
[ 6.974300] pci 0000:f1:02.0: can't claim BAR 0 [mem 0x24bffff50000-0x24bffff5ffff 64bit pref]: no compatible bridge window
[ 6.974301] pci 0000:f1:02.0: can't claim BAR 2 [mem 0x24bffff20000-0x24bffff3ffff 64bit pref]: no compatible bridge window
[ 7.001003] pci 0000:f1:01.0: BAR 2: assigned [mem 0x244500000000-0x24450001ffff 64bit pref]
[ 7.001009] pci 0000:f1:02.0: BAR 2: assigned [mem 0x244500020000-0x24450003ffff 64bit pref]
[ 7.001014] pci 0000:f1:01.0: BAR 0: assigned [mem 0x244500040000-0x24450004ffff 64bit pref]
[ 7.001019] pci 0000:f1:02.0: BAR 0: assigned [mem 0x244500050000-0x24450005ffff 64bit pref]
[ 7.432719] pcieport 0000:f1:00.4: can't derive routing for PCI INT A
[ 7.432720] pcieport 0000:f1:00.4: PCI INT A: not connected
[ 7.432764] pcieport 0000:f1:00.4: PME: Signaling with IRQ 65
[ 21.255831] idxd 0000:f1:01.0: enabling device (0144 -> 0146)
[ 21.255866] idxd 0000:f1:01.0: Device is HALTED!
[ 21.255867] idxd 0000:f1:01.0: Intel(R) IDXD DMA Engine init failed
[ 21.255887] idxd 0000:f1:02.0: enabling device (0140 -> 0142)
[ 21.255900] idxd 0000:f1:02.0: Device is HALTED!
[ 21.255901] idxd 0000:f1:02.0: Intel(R) IDXD DMA Engine init failed
ha820g3tdi:~ #

ha820g3tdi:~ # lspci -v -s 0000:74:01.0
74:01.0 System peripheral: Intel Corporation Device 0b25
Subsystem: Intel Corporation Device 0000
Flags: fast devsel, NUMA node 0
Memory at 21c500040000 (64-bit, prefetchable) [size=64K]
Memory at 21c500000000 (64-bit, prefetchable) [size=128K]
Capabilities: [40] Express Root Complex Integrated Endpoint, MSI 00
Capabilities: [80] MSI-X: Enable- Count=9 Masked-
Capabilities: [90] Power Management version 3
Capabilities: [100] Advanced Error Reporting
Capabilities: [150] Latency Tolerance Reporting
Capabilities: [160] Transaction Processing Hints
Capabilities: [170] Virtual Channel
Capabilities: [200] #23
Capabilities: [220] Address Translation Service (ATS)
Capabilities: [230] Process Address Space ID (PASID)
Capabilities: [240] Page Request Interface (PRI)
Kernel modules: idxd

ha820g3tdi:~ # lspci -v -s 0000:f1:01.0
f1:01.0 System peripheral: Intel Corporation Device 0b25
Subsystem: Intel Corporation Device 0000
Flags: fast devsel, NUMA node 1
Memory at 244500040000 (64-bit, prefetchable) [size=64K]
Memory at 244500000000 (64-bit, prefetchable) [size=128K]
Capabilities: [40] Express Root Complex Integrated Endpoint, MSI 00
Capabilities: [80] MSI-X: Enable- Count=9 Masked-
Capabilities: [90] Power Management version 3
Capabilities: [100] Advanced Error Reporting
Capabilities: [150] Latency Tolerance Reporting
Capabilities: [160] Transaction Processing Hints
Capabilities: [170] Virtual Channel
Capabilities: [200] #23
Capabilities: [220] Address Translation Service (ATS)
Capabilities: [230] Process Address Space ID (PASID)
Capabilities: [240] Page Request Interface (PRI)
Kernel modules: idxd

ha820g3tdi:~ #

0 Kudos
Allan_A_Intel
Moderator
5,128 Views

Hello, chandan_jais,


Thank you for your patience.


The latest log shows some issues about the kernel module "not being supported". This seems to be related to how SUSE handles the third-party kernel module installation.


This should be fixed by following the recommendation in this SUSE article: https://www.suse.com/support/kb/doc/?id=000016939


Please let me know if that works for you.


Best regards,

Allan


0 Kudos
chandan_jais
New Contributor I
5,093 Views

Hi Allan,

I applied that SUSE KB which is old and for SLES11, and I am using SLES15 Sp4, so seems due to that it didn't worked for me. I allowed unsupported modules in modprobe.d and regenerated the initrd and rebooted server, but nothing changes, still same errors came.

 


[ 6.990848] pci 0000:d4:05.0: BAR 13: failed to assign [io size 0x1000]
[ 6.990850] pci 0000:d4:07.0: BAR 13: failed to assign [io size 0x1000]
[ 6.990853] pci 0000:d4:05.0: BAR 13: failed to assign [io size 0x1000]
[ 6.990855] pci 0000:d4:03.0: BAR 13: failed to assign [io size 0x1000]
[ 6.990856] pci 0000:d4:01.0: BAR 13: failed to assign [io size 0x1000]
[ 7.992638] i8042: probe of i8042 failed with error -5
[ 9.964355] intel_qat: module verification failed: signature and/or required key missing - tainting kernel
[ 20.941535] idxd 0000:74:01.0: Intel(R) IDXD DMA Engine init failed
[ 20.941571] idxd 0000:74:02.0: Intel(R) IDXD DMA Engine init failed
[ 21.121161] idxd 0000:f1:01.0: Intel(R) IDXD DMA Engine init failed
[ 21.121199] idxd 0000:f1:02.0: Intel(R) IDXD DMA Engine init failed
ha820g3tdi:~ # uptime
09:03:26 up 0:02, 1 user, load average: 0.36, 0.36, 0.15
ha820g3tdi:~ # cat /etc/modprobe.d/unsupported-modules
allow_unsupported_modules 1
ha820g3tdi:~ # ll /boot/initrd-5.14.21-150400.24.21-default
-rw------- 1 root root 28913675 May 18 08:55 /boot/initrd-5.14.21-150400.24.21-default
ha820g3tdi:~ #

Allan_A_Intel
Moderator
5,040 Views

Hello, chandan_jais,


I see. In that case, allow me to research more. I will reach you back soon.


Best regards,

Allan


0 Kudos
Allan_A_Intel
Moderator
4,826 Views

Dear chandan_jais,


I would like to provide you with an update regarding the recommendation mentioned in the SUSE article. Although it may not directly resolve the issue, it is intended to address the problem encountered during the QAT installation driver, as indicated in the log below:


Starting QAT service

modprobe: ERROR: module 'intel_qat' is unsupported

modprobe: ERROR: Use --allow-unsupported or set allow_unsupported_modules 1 in

modprobe: ERROR: /etc/modprobe.d/10-unsupported-modules.conf


After implementing the suggestion from the SUSE article, I kindly request you to attempt the QAT driver installation once again. Once the process is complete, please share the installation log with us. This will allow us to verify if the error persists or not.


Additionally, it would be helpful if you could run the following command and provide us with the output: lspci -nn | egrep -e '8086:37c8|8086:19e2|8086:0435|8086:6f54|8086:4940|8086:4942'


Thank you for your cooperation. We look forward to receiving the requested information to further assist you.


Best regards,

Allan


0 Kudos
chandan_jais
New Contributor I
4,790 Views

Hello Allan, 

Thank you so much for your help and reply. I did a fresh OS install and then installed the latest Intel QAT driver with allow_unsupported_modules 1, Also collected the supportconfig logs  and few other logs for references which is attached in this message in zip format and output of the command which was requested.

ha820g3tdi:~ # lspci -nn | egrep -e '8086:37c8|8086:19e2|8086:0435|8086:6f54|8086:4940|8086:4942'
6b:00.0 Co-processor [0b40]: Intel Corporation Device [8086:4940] (rev 40)
70:00.0 Co-processor [0b40]: Intel Corporation Device [8086:4940] (rev 40)
75:00.0 Co-processor [0b40]: Intel Corporation Device [8086:4940] (rev 40)
7a:00.0 Co-processor [0b40]: Intel Corporation Device [8086:4940] (rev 40)
e8:00.0 Co-processor [0b40]: Intel Corporation Device [8086:4940] (rev 40)
ed:00.0 Co-processor [0b40]: Intel Corporation Device [8086:4940] (rev 40)
f2:00.0 Co-processor [0b40]: Intel Corporation Device [8086:4940] (rev 40)
f7:00.0 Co-processor [0b40]: Intel Corporation Device [8086:4940] (rev 40)
ha820g3tdi:~ #

Note: This is an OEM server based on HPE DL380 Gen11 and rebranded.

0 Kudos
Allan_A_Intel
Moderator
4,776 Views

Dear chandan_jais,


Thank you for your response. I appreciate you taking the time to provide me with the output of the command prompt and the logs. I will carefully review the information you've shared and get back to you with further suggestions.


Best regards,

Allan


0 Kudos
Allan_A_Intel
Moderator
4,692 Views

Dear chandan_jais,


I have conducted thorough research into the reported issue, and it appears that the problem lies within the platform configuration, affecting not only the QAT but also other settings. Given that your system is an OEM server based on HPE DL380 Gen11, I recommend reaching out directly to HPE for assistance in resolving these configuration issues.


Upon reviewing the logs, I have identified several errors related to the QAT, as well as additional errors unrelated to QAT that require further investigation. To address the QAT-related errors, I suggest installing the QAT firmware files as explained in our previous messages. Following this recommendation should resolve the mentioned errors successfully.


Furthermore, I would like to draw your attention to an error message indicating that the kernel module signature verification is enabled in the kernel. This could be a result of the system vendor's configuration, causing modules not signed by the vendor to fail loading. If possible, you may try disabling this setting yourself; otherwise, I strongly advise reaching out to the system vendor for further guidance. It's important to note that disabling this setting may impact other modules, not just the QAT module.


Another error pertains to the failure of enabling AER, which could be related to a BIOS configuration. To rectify this issue, I recommend enabling AER support in the BIOS. The exact location of this option in the BIOS may vary depending on your system, so it is advisable to consult the system vendor for specific instructions. Typically, you can find the option at Platform Configuration -> System Event Log -> IIO Error Enabling -> OS Native AER Support -> Enable.


Additionally, there is an error indicating a problem with the CPU configuration and NUMA settings. Although the error message alone does not provide sufficient details, it suggests a CPU configuration issue within your system. To ensure proper configuration, I recommend consulting the system vendor, who can provide guidance on adjusting the BIOS settings or verifying the memory population for all CPUs.


Furthermore, the logs reveal errors related to other PCI devices, such as the ones mentioned below. According to the information available on the HPE website, these errors could be attributed to Linux's inability to assign an IO resource to the respective PCI devices, possibly indicating a platform configuration issue. For more information, please refer to the following link: https://support.hpe.com/hpesc/public/docDisplay?docId=emr_na-a00039011en_us


pci 0000:46:01.0: BAR 13: failed to assign [io size 0x1000]

pci 0000:46:03.0: BAR 13: failed to assign [io size 0x1000]

pci 0000:46:05.0: BAR 13: failed to assign [io size 0x1000]

pci 0000:46:07.0: BAR 13: failed to assign [io size 0x1000]

pci 0000:46:07.0: BAR 13: failed to assign [io size 0x1000]

pci 0000:46:05.0: BAR 13: failed to assign [io size 0x1000]

pci 0000:46:03.0: BAR 13: failed to assign [io size 0x1000]

pci 0000:46:01.0: BAR 13: failed to assign [io size 0x1000]


Moreover, I noticed errors related to the Data Streaming Accelerator (idxd), as listed below:


idxd 0000:74:01.0: Intel(R) IDXD DMA Engine init failed

idxd 0000:74:02.0: Intel(R) IDXD DMA Engine init failed

idxd 0000:f1:01.0: Intel(R) IDXD DMA Engine init failed

idxd 0000:f1:02.0: Intel(R) IDXD DMA Engine init failed


These errors potentially indicate memory issues within the platform configuration. As a potential solution, disabling QAT might be the best course of action.


To ensure a comprehensive troubleshooting process, I also suggest verifying if you are using the latest version of the Intel® QuickAssist Technology Driver for Linux* – HW Version 2.0. You can obtain the driver from the following link: https://www.intel.com/content/www/us/en/download/765501/intel-quickassist-technology-driver-for-linux-hw-version-2-0.html


Please feel free to reach out if you require further assistance or have any additional questions. We are here to help you resolve these issues and ensure the optimal performance of your system.


Best regards,


Allan


0 Kudos
chandan_jais
New Contributor I
4,660 Views

Hello Allan,

Thank you so much for this detail explanation.  Please give me some time to work on this and get back to you.

 

Regards,

Chandan

0 Kudos
Allan_A_Intel
Moderator
4,655 Views

Dear chandan_jais,


You're most welcome! I appreciate your response and understanding. Please take your time to review the information provided and work on the matter at hand.


To ensure a smooth process and avoid unnecessary follow-ups, may I kindly request that you provide an estimated timeframe when we can expect an update? This will help us manage expectations and allow us to address any further questions or requirements you may have in a timely manner. 


In the meantime, I will mark my calendar to follow up with you in three business days, just to ensure we maintain open communication and address any outstanding items.


Thank you for your cooperation, and I look forward to your update.


Best regards,

Allan


0 Kudos
Allan_A_Intel
Moderator
4,582 Views

Dear chandan_jais,


I hope you're doing well. I wanted to check in on your inquiry and see if you've had the opportunity to review the information provided. Your response and understanding so far have been greatly appreciated.


To ensure a smooth and efficient process, I kindly request that you provide an estimated timeframe for when we can expect an update from your side. This will help us manage expectations and allow us to promptly address any additional questions or requirements you may have.


Rest assured that I am here to support you throughout this process. I have noted a follow-up on my calendar, scheduled in three business days, to ensure we maintain open communication and address any outstanding matters. Our aim is to provide you with the best assistance possible and ensure your satisfaction.


Thank you for your cooperation thus far, and I eagerly await your update. If you have any questions or require further assistance, please don't hesitate to let me know.


Best regards,

Allan


0 Kudos
chandan_jais
New Contributor I
4,555 Views

Hello Allan,

Thanks for your follow up. I have submitted all required logs with your review to my Expert Team, they will check and may be test the scenarios in their lab and come back with their suggestion, so request you to please give some time may be till next week for their update.

Thanks & Regards,

Chandan

0 Kudos
Allan_A_Intel
Moderator
4,441 Views

Dear Chandan,


I trust this message finds you in good health. Thank you for your previous response. I wanted to reach out as it has been a week since your update and I was wondering if there have been any developments from the Expert Team's review of the submitted logs. 


I understand that thorough analysis and testing may take time, and I appreciate your team's efforts in providing valuable suggestions. I kindly request an update on the progress made thus far and if there is an estimated timeframe for their response.


Thank you for your attention to this matter. I look forward to your prompt reply.


Warm regards,

Allan


0 Kudos
chandan_jais
New Contributor I
4,382 Views

Hello Allan,

I am good, thanks. Hope you are doing good.

My team send a gentle reminder to the expert team for any update and may be this week we would have some update.

Thanks for your patient for holding this issue. Please allow for  some more time.

Regards,

Chandan

0 Kudos
BrusC_Intel
Employee
4,348 Views

Hello, chandan_jais.


Good day,


This post is just a quick follow up for us to continue monitoring this ticket.


We will keep the thread open while we wait for any updates you can share, and the next follow up will take place June 28th, but we can move this to a later date if required.


Regards,


Bruce C.

Intel Customer Support Technician


0 Kudos
Reply